Solved

Mouse stuttering even on desktop

  • 19 December 2020
  • 10 replies
  • 745 views

I have Shadow Infinite and have been running it very well before. I have a wired AT&T gigabit connection. The shadow app has no packet loss and low latency while in the virtual machine, yet my mouse is having intense stuttering, regardless of if I’m on my desktop or in game.
+++

  • Application type Windows 10

  • Shadow Client Version Official and Beta

  • Local device CPU Intel Core i3-8145U

  • Local device GPU Intel UHD Graphics 620

  • Datacenter location Chicago, IL (US)

  • Connection speed ~350 Mb/s

  • Description of issue: Glitchy, delayed mouse. No packet loss, no high latency, connection status green. It stutters with both my external mouse and trackpad, but a little less on trackpad. Everything else works as expected on the VM.

Other:

  • Date when problem appeared: Tonight (Friday 12/19)

  • Did you take any action(s) which could have created this problem? Not that I know of. 

  • Do you recall any action(s) you took after it happened? I tried changing my bit rate, restarting the stream, shutting off the virtual machine and then restarting my local machine. I tried reconnecting my mouse, and reconnecting my Ethernet. I looked for updates on both machines. I tried downloading the shadow beta software and running that instead which didn’t make any difference. 

  • Do you use a VPN and/or antivirus? No

  • Please provide a screenshot of your shadow stats (Alt+Win+O). Also make sure it captures a timeframe when the issue has happened.

icon

Best answer by Pyguy12 20 December 2020, 05:09

View original

This topic has been closed for comments

10 replies

Badge

I’m encountering the same problem. Everything was working a few days ago, but now my Shadow Infinite VM is almost unusable. Hopefully they get this sorted out or somebody comes up with a solution.

For the time being, I found a small work-around but it’s very inconsistent. Try closing your Shadow and changing the framerate within the Shadow client. It might fix your stuttering until you turn off your Shadow again. This works for me maybe 30% of the time, so the odds aren’t great, but it’s something at least.

Thank you, this fixed it for the time being. For those who want a step by step on how I did, in the shadow client I set the limited frame rate to 30, then started the VM. I closed streaming (not turn off shadow) and in the client settings I turned it back to 60, and started the VM again and it worked just like new.

I tried this to no avail...still utterly unusable for anything but watching videos. Been this way for four days now, and lots of people are having this problem. Is Shadow looking into the cause? Any updates?

Not yet, I tried starting it as normal earlier and it didn’t change. Did you send a support ticket?

Guys support just fixed mine. Nothing else was working, even the work-around stopped working eventually. Today they just got back to me on my ticket and told me they fixed my configuration and now everything’s working like new again. Try sending a ticket and wait for them to help you, it seems like the only solution at this point.

I’m encountering the same problem. Everything was working a few days ago, but now my Shadow Infinite VM is almost unusable. Hopefully they get this sorted out or somebody comes up with a solution.

For the time being, I found a small work-around but it’s very inconsistent. Try closing your Shadow and changing the framerate within the Shadow client. It might fix your stuttering until you turn off your Shadow again. This works for me maybe 30% of the time, so the odds aren’t great, but it’s something at least.

Thank you, this fixed it for the time being. For those who want a step by step on how I did, in the shadow client I set the limited frame rate to 30, then started the VM. I closed streaming (not turn off shadow) and in the client settings I turned it back to 60, and started the VM again and it worked just like new.

I tried this to no avail...still utterly unusable for anything but watching videos. Been this way for four days now, and lots of people are having this problem. Is Shadow looking into the cause? Any updates?

Not yet, I tried starting it as normal earlier and it didn’t change. Did you send a support ticket?

Badge

I’m encountering the same problem. Everything was working a few days ago, but now my Shadow Infinite VM is almost unusable. Hopefully they get this sorted out or somebody comes up with a solution.

For the time being, I found a small work-around but it’s very inconsistent. Try closing your Shadow and changing the framerate within the Shadow client. It might fix your stuttering until you turn off your Shadow again. This works for me maybe 30% of the time, so the odds aren’t great, but it’s something at least.

Thank you, this fixed it for the time being. For those who want a step by step on how I did, in the shadow client I set the limited frame rate to 30, then started the VM. I closed streaming (not turn off shadow) and in the client settings I turned it back to 60, and started the VM again and it worked just like new.

I tried this to no avail...still utterly unusable for anything but watching videos. Been this way for four days now, and lots of people are having this problem. Is Shadow looking into the cause? Any updates?

I’m encountering the same problem. Everything was working a few days ago, but now my Shadow Infinite VM is almost unusable. Hopefully they get this sorted out or somebody comes up with a solution.

For the time being, I found a small work-around but it’s very inconsistent. Try closing your Shadow and changing the framerate within the Shadow client. It might fix your stuttering until you turn off your Shadow again. This works for me maybe 30% of the time, so the odds aren’t great, but it’s something at least.

Thank you, this fixed it for the time being. For those who want a step by step on how I did, in the shadow client I set the limited frame rate to 30, then started the VM. I closed streaming (not turn off shadow) and in the client settings I turned it back to 60, and started the VM again and it worked just like new.

Same issue here, it was working perfectly on Thursday night, and now there's unbearable stuttering despite a seemingly good connection. I also use the Chicago data center. It seemed like they pushed out some kind of update on Friday that caused this mess.

Yeah it started happening all of a sudden, got back from work and was excited to get on some Cyberpunk. Just last week I took my chances and started a 1 year contract for shadow infinite. I don’t want to be paying over $40 a month that I can’t cancel if issues like this keep occuring. Even other people who have shadow boost or ultra, regardless. I was promised reliability.

I am so glad that I am not the only one, I have put in a ticket today. it started yesterday and sometimes was fixed by simply restarting shadow but today it just doesn't seem to ficmx itself.

I am also about to put in a support ticket, but if you figure out a fix please do tell.

Badge

I’m encountering the same problem. Everything was working a few days ago, but now my Shadow Infinite VM is almost unusable. Hopefully they get this sorted out or somebody comes up with a solution.

For the time being, I found a small work-around but it’s very inconsistent. Try closing your Shadow and changing the framerate within the Shadow client. It might fix your stuttering until you turn off your Shadow again. This works for me maybe 30% of the time, so the odds aren’t great, but it’s something at least.

I'm having the same problem i even restarted both shadow and my computer then I reset them both and the problem still persists.

I am so glad that I am not the only one, I have put in a ticket today. it started yesterday and sometimes was fixed by simply restarting shadow but today it just doesn't seem to ficmx itself.

Same issue here, it was working perfectly on Thursday night, and now there's unbearable stuttering despite a seemingly good connection. I also use the Chicago data center. It seemed like they pushed out some kind of update on Friday that caused this mess.