Question

My Shadow does not start, it is frozen in "Starting Shadow"

  • 16 September 2021
  • 15 replies
  • 262 views

Tried everything, uninstalled Shadow, waited 30 minutes, rebooted my PC and rebooted my WIFI but nothing works and it's been like this for hours

Some solutions?
 

 


This topic has been closed for comments

15 replies

I’m having the same issue.😞

Sorry, no help here, but  am having the same issue, multiple devices all doing the same. Ethernet and wireless. ny datacenter if it matters. This has gone on for multiple days now.

same. ny server

Same, NY Server. Someone needs to look into this. This doesn't seem to be a client issue.

Same issue with me, was actually working okay the past few days so idk what the issue is.

Userlevel 5
Badge +5

If you are still experiencing this issue please open a ticket and be sure to include the log code from send logs in your ticket. -Gelgoog

Same issue, this has been happening for over a week now. What is the problem?

Same,

But I opened the “Color Enhancerment(4:4:4)” function in setting, and it stared working!!!???

Yes, that works, or changing the quality to 1 MB/sjust for the purpose of getting into shadow, then you can turn it back to what you want. 

I’m having the same issue. I tried everything, including changing the color enhancement option and quality. Opened a ticket last night, and waiting on updates now. 

This has just happened to me, and judging by the status of the DATACENTERS, all is green….

Im unsure as to why SHADOW.TECH hasnt announced any issues….

Same issue here...also using New York servers..

Same for me on New York servers..

Mine says Shadow is off.  Any updates?  How do I submit a ticket?

Looks to be working fine for the last two days, just wanted to let you guys know. Hopefully they have figured out the cause of this issue.