Question

My shadow doesn,t want to change resolution!!

  • 10 August 2022
  • 2 replies
  • 46 views

My pc have a 1366 x 768 resolution, and the shadow pc can have only 800 x 600 resolution.

I tried to change the real pc resolution, to disable and re-enable the function to automatically change resolution on shadow, to change manually resolution on shadow but nothing appened.

My shadow doesn,t want to change resolution!!


This topic has been closed for comments

2 replies

I am having the same issue. After the update this last week, my screen cannot go back to the display resolution I had; I cannot even get into my computer settings. In addition, my computer slowed way down. I tried to use the settings on the computer I have my Shadow app on. It looked liked it was registering, but is did not change the screen still.

Userlevel 4
Badge +4

Sorry to hear that you are stuck on 800 x 600. The graphics driver on your Shadow might have not loaded properly.

 

 

To resolve this issue, try reinstalling the latest graphics driver on your Shadow: https://help.shadow.tech/hc/en-gb/articles/360000455674-How-to-update-NVIDIA-Drivers-on-Shadow

 

If you have Virtual Desktop installed, you can try these community fixes or our Beta App: