Question

My usb devices wont forward

  • 9 September 2021
  • 18 replies
  • 238 views

Userlevel 1
Badge

Yesterday, everything was fine and my usb devices were forwarding alright. Today rolls around and they don’t work. Tried uninstalling and reinstalling the drives blah blah blah and nothing has seemed to work? Does anyone know if this is an issue on shadows end or is it something I can resolve?


This topic has been closed for comments

18 replies

I’ve been using shadow for a couple months now with pretty much no issues. All of a sudden my logitech g29 steering wheel refuses to be forwarded even though I have been successfully using it for a while now. I have found that the same happens when I try to select any other usb device too. I’ve tried all the troubleshooting such as resetting my settings, and uninstalling the drivers. Really don’t know what to do now so any help would be appreciated.

Userlevel 5
Badge +5

Hi @OrthoCanna 

 

  • Describe the bug (required)

    • Provide a detailed description of the bug

    • Include screenshots if possible

    • Describe the bug behavior VS. the expected behavior (what should happen if working properly)
       

  • Steps to reproduce the bug (required)

    • Provide explicit step-by-step actions to re-create the bug.

    • Example:

      • 1. Start Shadow

      • 2. Plug in headset XXX

      • 2. Open the Quick Menu an mic

    • After these steps, does the bug occur 100% of the time? Or sometimes?
       

  • Application/device, official or beta, and version number (required)

    • Example: Windows official Launcher v4.14.19 Client v3.2.17
       

  • Additional Context

    • Provide any additional information here

      • Include relevant logs, DxDiag or specs of your computer, connection speedtest results, additional screenshots or video, etc.

      • The approximate date/time thad go to Microphone tab

      • 3. Try to forward the headset’st you first started to notice the bug

      • Any other relevant info that could be useful

      • Copy and paste the template below and fill it out in your post:

      •  

Feature request Template:

 

Copy and paste the template below and fill it out in your post:

  • Describe the Feature (required)

    • Provide a detailed description of the feature

    • If possible, see if you can come up with a valid solution for implementation

  • Any extra details you may want to put in specific to this feature. 

  • Application/device

  • Additional Context

Hi,

Been wanting to hop on FiveM with my buddies, but Shadow had other plans; 

Once I open up shadow and get started with selecting my microphone, it spins for a second, then doesn’t tick the checkbox. I’ve tried all the forums I could find but nothing is working. This also happened with my joystick too. As I stated previously, I’ve tried almost everything I could find, restarting shadow, installing an reinstalling drivers, and etc. 

 

System: Windows 10, Dell Inspiron 3583

Userlevel 5
Badge +3

Hey @Salami 
There are some issues with the USB Forwarding currently. Best thing you can do for now is creating a support ticket and describing your issue. You can create a support ticket here: https://shdw.me/account → Support. For now you can use the standard microphone option available in your quick menu. If you are having trouble with using that you can check this small troubleshooting guide: https://wiki.shdw.info/w/Microphone 
 

I’m having the same problem, and it extends over 3 PCs, i’m currently troubleshoooting with Tech support, but as yet I havn’t found a solution. I’m trying to forward a steering wheel. What about you?

Bumping as same problem.

Bumping as started to experience the same problem, with the same steering wheel yesterday.

Did you get a resolution and fix it?

Userlevel 1
Badge

Bumping as started to experience the same problem, with the same steering wheel yesterday.

Did you get a resolution and fix it?

no fix yet but im assuming the usb fowarding is having problems so waiting may be the only option

 

USB forwarding issues for about a week (just stopped working overnight, not working at all now after months of okay usage) with the following config:

  • USB Device: SpaceMouse Compact 
  • Platform: Shadow Boost, Amsterdam
  • Host OS: macOS Big Sur - Intel
  • Problem: Device selected in forwarded devices but no longer being detected as plugged in by guest OS
  • Steps tried: Reinstallation of Shadow USB drivers, moving from MacOS Shadow app to MacOS Shadow Beta app

 

Happy to see others are having a similar issue since is suggests its not a local issue, but I’m curious where @Phobos learnt about USB issues; since I don’t see any published service status posts acknowledging a wider issue (service status: all systems are operational).

 

Same issue and looking forward for a solution in the meanwhile paying for nothing

Same issue and looking forward for a solution in the meanwhile paying for nothing

same :frowning2:

I guess we have to wait it out as I have tried 4 different pc’s and there is the same issue all around. Doesn’t matter if its a usb stick, steering wheel, controller, or camera. None will connect and I simply cannot click on the check and nothing will happen. Very very frustrating.

Badge

Hi,

Been wanting to hop on FiveM with my buddies, but Shadow had other plans; 

Once I open up shadow and get started with selecting my microphone, it spins for a second, then doesn’t tick the checkbox. I’ve tried all the forums I could find but nothing is working. This also happened with my joystick too. As I stated previously, I’ve tried almost everything I could find, restarting shadow, installing an reinstalling drivers, and etc. 

 

System: Windows 10, Dell Inspiron 3583

I’m having the same problem, are you on the Chicago data centers?

I’m having this exat same issue 

Logitech G29 not forwarding anymore all of a sudden despite weeks of working just fine

 

And i’m on the Europe datacenter (Paris, I think)

Same.
Was using a Logitech G923 wheel absolutely fine for weeks and now it doesn’t get picked up by Windows / Logitech G Hub. (It shows up in the Quick Menu and I can check the box.)

 

I have tried Alpha, Beta and Official launchers, resetting my Shadow PC, removing/reinstalling USB Drivers.  It no longer works :(

 

Same my shadow no longer picks up my g920 steering wheel 

@Phobos - Obviously something has changed; there is enough posts here to establish it’s not an issue related to a particular version of the Shadow app, a particular host OS or data centre.  A post even along the lines of “an update to our Infustructure has caused this particular unexpected issue. We are aware of the issue and will update our service status accordingly when the issue has been resolved; though please note this might take several months to implement. We appreciate the frustration this is causing users; and encourage users to explore options such as VirtualHere in the interim .”

 

Your advice to contact support hasn’t helped unfortunately; they’ve been “examining my logs” since the 14th September. 
 

On https://status.shadow.tech/ there is no mention of this issue - why? Appreciate everything you personally are doing; you appear to be the only voice here which is of course appreciated! But to Shadow as an entity; my advice is to provide a status page with honesty in mind. Having issues isn’t the end of the world, but communication is important; the only hint of there being an issue is your post from last month with no additional context, and the users crying out here.

 

I’d be absolutely fine if there was an official status describing the issue - even if the fix ETA was sometime off… at least I’d think… a) That’s good - they’re working to improve communication. b) I’d calculate billing cycles vs ‘time to fix’ in my head and would probably be happy. For now, I get the feeling that on an official level, this issue ‘doesn’t exist’. 

 

 

Userlevel 5
Badge +3

Good morning @rob0 

All I can really say is that I agree. 

These sort of issues don't get stated on the status page status.shadow.tech . There is a dedicated page for known issues for shadow, which hasn't been updated accordingly. The issue exists and shadow knows about it. They are working on finding a solution. Shadow sadly is also a bit understaffed right now, which might be a reason, not an excuse, for the missing entry on the known issues page, but therefore over 20 new job openings are listed on the job page, which will likely improve the current situation. 

 

Known issues: https://help.shadow.tech/hc/en-gb/articles/360011233839-Known-Issues-for-Shadow