No sound for my Shadow

  • 24 April 2022
  • 1 reply

  • Your speakers or headphones, if they have a manual volume control, turn it up.
  • The sound setting on your PC, turn it up.
  • Try playing sound from anything on your PC. If it doesn’t work, stop and troubleshoot that separately from Shadow.
    in my local pc I have no audio issues.
  • Load the shadow client, then check that the volume mixer (on your PC, outside shadow) hasn’t muted the Shadow client. (In Windows 10, right click speaker icon, open volume mixer).
  • Also confirm in the volume mixer that the shadow client is outputting sound on the speakers/headphones you want it to. And that the volume is turned up and not muted.
    By visualize the mixer when I playing some youtube videos, you can see the volume in mixer goes up, but I literally cannot hear anything
  • In your shadow, make sure the thing you’re trying to play sound is set to the default device there (has Blade in the name I think). Use the volume mixer inside your shadow (similar to step 4).
  • If you had to change the device, restart the stream. Win-alt-R. If the device is not listed, check the sound control panel to see if it’s disabled, and enable it. And if there is no default device at all in the sound control panel, contact support.
    Tried restart and not work
  • Finally, check whatever you’re playing sound from, like if it’s say youtube, and make sure it’s not muted on the actual app.
    yes checked

This topic has been closed for comments

1 reply

Userlevel 5
Badge +6

Hi @No sound for my ShadowPC 

Thank you for including a lot of information in your post. If you could include a bit more, it would help others in helping you:



  • Describe the bug (required)

    • Provide a detailed description of the bug

    • Include screenshots if possible

    • Describe the bug behavior VS. the expected behavior (what should happen if working properly)

  • Steps to reproduce the bug (required)

    • Provide explicit step-by-step actions to recreate the bug.

    • Example:

      3. Try to forward the headsets you first started to notice the bug

      • 1. Start Shadow

      • 2. Plug in headset XXX

      • 2. Open the Quick Menu an mic

    • After these steps, does the bug occur 100% of the time? Or sometimes?

  • Application/device, official or beta, and version number (required)

    • Example: Windows official Launcher v4.14.19 Client v3.2.17

  • Additional Context

    • Provide any additional information here

      • Include relevant logs, DxDiag or specs of your computer, connection speed test results, additional screenshots or video, etc.

      • The approximate date/time that go to Microphone tab

      • Any other relevant info that could be useful

      • Copy and paste the template below and fill it out in your post: