Solved

no sound on Android

  • 11 January 2022
  • 5 replies
  • 160 views

Application type (Windows/Mac/Mobile/etc.)

Android mobile

 

Shadow Client Version (Official/Beta/Alpha)

Official (I think)

 

Local device CPU

OnePlus 8 pro

Local device GPU

 

Datacenter location (check status.shadow.tech)

New york

 

Description of issue

No audio plays from shadow, audio still plays for notifications from the phone itself, but no audio from games or YouTube comes through from shadow

 

 

Other:

 

Date when problem appeared.

1/11/22

 

Did you take any action(s) which could have created this problem? If so, what? 

No, I am not even one day into using the service, I only installed Google chrome, steam, and one game

 

Do you recall any action(s) you took after it happened?

I tested the audio from my phone using other apps, with and without Bluetooth headphones for shadow itself, made sure accessibility settings were turned off, and restarted the shadow

 

Do you use a VPN and/or antivirus?

Neither

 

Please provide a screenshot of your shadow stats (Alt+Win+O). Also make sure it captures a timeframe when the issue has happened.

My win key just opens google assistant, I can't get the stats

 

icon

Best answer by Phobos 12 January 2022, 00:09

View original

5 replies

Edit: I'm having the same issue for my windows computer as well

 

Same here on macOS. When I tried to load Shadow it first updated the app. When the load was complete, got no audio. Quit from and reloaded Shadow twice; still no audio either time. The second time, Windows showed a red “X” in the system tray’s speaker icon and indicated there was an audio driver issue. Am guessing the update broke audio.

Have filed a ticket with support and linked back to this page.

My datacenter is Dallas, TX. Using official Shadow client for macOS.

Same! My audio is no longer working. Seems like after the update is when it stopped… 

Userlevel 5
Badge +5

Hello folks!

Please do definitely head to your launcher, press the question mark in the upper right corner, press “send logs” and note down the log code you get. Please head to your account page and click on “Support”. Create a support ticket by describing your issue and attaching the log code and send off your ticket. Support will reply to you shortly.

In the meantime (AFTER you sent off the support ticket containing your logs) try downloading Geforce Experience. Download the latest drivers and select “express installation” when asked. This appeared to help and restore the sound on your Shadow.

That seemed to work for me! Thanks for the hot tip. 

Reply