Question

Not Booting, random freezing when it does. Error U-103. Service is in a right mess

  • 7 April 2022
  • 4 replies
  • 76 views

Badge

I have a support ticket open, but replies are slow and painful.

 

I am having a multitude of issues with the server not running properly. I have had sound issues due to the incorrect version of GeForce being on the server when it was handed over, when the sound finally started working, it made a godawful crunching racket and then froze the machine.

Now it will not boot with error U-103

I’ve just come back after a long day and I can’t even relax as this service, is a non-starter. it always takes me three tries to get the machine in a working state. So far I have been trying to get it in a usable state for over an hour, but this dead horse has been flogged to death.


This topic has been closed for comments

4 replies

Userlevel 4
Badge +4

Can you try following the steps listed in our help center article in regards to error U-103? - https://help.shadow.tech/hc/en-gb/articles/360011046300-U-101-and-U-103-An-issue-happened-with-the-update-services

 

If the issue continues to persists, please contact the Support Team from your account page so that they can help look into this further.

Badge

Nope, this has done nothing. Support gets the server up and running then it goes and does it again. Complete freeze and I have to Ctrl+Alt+Del my own machine to kill the task. Then I get U-103, which is probably just a code for windows trying to recover from the crash. 

I’m barely using the machine. I have Guild Wars 2, a few chrome tabs and Discord. Not like I’m throwing much effort its way. I’m not very happy with the service so far. I have had about 10 crashes in my first month. That’s me paying £29.99 to have intermittent access to a server.

 

I also noticed it is running TightVNC,which allows unrestricted access to the server desktop by Shadow staff? 

 

Edit (15 mins later):

Shadow says it has started, but cannot connect:  L-105

 

Event log shows all sorts of stuff going on. Most notable is:

 

 

Badge

I can’t seem to edit my post any more, so here is an update. 

 

I tried to connect again, but this time the server CPU is maxed out just running windows. The CPU maxing out is crippling this machine.

 

 

Still waiting for Support to reply to the ticket. #925797. Has everyone gone home?

Userlevel 5
Badge +5

Hi @wetfw45twertqwefasd 

Has this been resolved? If not, are you still working with support to find a solution?