playing control with max setting

Badge +2

Hi I just got the game control and I wanted to turn on max setting and play in 4K how do I change me resolution to 4K I’m using the nvidia shield I switched the resolution in the desktop but in game doesn’t change not even in red dead


Best answer by fluxsystem 27 May 2020, 18:32

View original

This topic has been closed for comments

3 replies


It seems like you have the "shadow boost" plan according to your profile. Unfortunately, shadow boost does not support 4K, you need shadow ultra, or shadow infinite. 

Userlevel 1
Badge +1

Shadow Boost supports 4K also.

But your shadow can't handle it with all the games, based on your configuration.

You can change your resolution settings within the shadow launcher.

Don't forget to change the resolution inside the game also.


There is no option in on the SHIELD Shadow launcher to change resolution. Have you tried setting a custom resolution in the NVIDIA control panel, set your desktop (in Windows Shadow) to that resolution, then launching the game?


Remember that running 4k, means the GPU is pushing 4x the amount of pixels over 1080p, so don't expect great performance. Control is a GPU intensive game, so if you want max settings at 60fps, I’d stick with 1080p. If you're feeling lucky you could push to 1440p.