Playstation 5 DualSense - detected but not works anymore

  • 7 May 2022
  • 2 replies

My Playstation 5 DualSense controller worked perfectly with shadow in the last month. But tuday, I started shadow, the controller was detected and had shown in the shadow settings menu, even can update the firmware. But the buttons, joysticks and triggers non of them works. Even the game recognize it, and ask me to push button x, but like the interactions will not register in shadow system.

Does anyone meet with this issue? Do you have a solution? (tried to restart the system or connect via usb)

This topic has been closed for comments

2 replies

Thanks @Gelgoog 


  • Describe the bug

    • Shadow and cloud computer detects the controllers (ps5 dualsense and xbox series x) but non of the button, trigger oush or joystick movement is detected by the system.

    • The host computer detects these interactions, but cloud computer not.

    • Both shadow client on host, cloud computer and shadow client on cloud computer are show the controllers as connected. I can even update the controller’s firmware from cloud machine.

    • Both controller worked properly two weeks ago.

  • Steps to reproduce the bug

    • Step-by-step actions to recreate the bug

        1. Start Shadow
        2. Turn on bluetooth and connect controller OR connect controller via USB-C

        3. Shadow client on host, shows the connected controllers

        4. Start cloud computer

        5. Shadow client opn cloud computer should shown the controllers properly (if connected via usb, you need to enable port forwarding in shadow settings)

        6. Try to use controllers in games or test it via the website:

    • After these steps, the bug occur 100% of the time

  • Application/device, official or beta, and version number

    • MacOS official Launcher v4.30.6 Client v3.16.10

  • Additional Context

    • I use the setup with and LG 4k monitor connected via HDMi and an external speaker connected via normal jack cable.

    • I keep the cloud windows up to date, but I do not started shadow for to weeks before the bug occured the first time. I’ve updated the system, but it not helped. Try to remove and add the controllers from cloud windows settings, still no solution.

    • I’ve tried the controllers with two different games. One of them even show me the proper controller button for skipping the intro, however it is not detected the button push.

Userlevel 5
Badge +6

Hi @tt1991 

For others to begin to understand what happened you might want to help them help you by filling out this template:


  • Describe the bug (required)

    • Provide a detailed description of the bug

    • Include screenshots if possible

    • Describe the bug behavior VS. the expected behavior (what should happen if working properly)

  • Steps to reproduce the bug (required)

    • Provide explicit step-by-step actions to recreate the bug.

    • Example:

      3. Try to forward the headsets you first started to notice the bug

      • 1. Start Shadow

      • 2. Plug in headset XXX

      • 2. Open the Quick Menu an mic

    • After these steps, does the bug occur 100% of the time? Or sometimes?

  • Application/device, official or beta, and version number (required)

    • Example: Windows official Launcher v4.14.19 Client v3.2.17

  • Additional Context

    • Provide any additional information here

      • Include relevant logs, DxDiag or specs of your computer, connection speed test results, additional screenshots or video, etc.

      • The approximate date/time that go to Microphone tab

      • Any other relevant info that could be useful

      • Copy and paste the template below and fill it out in your post: