Userlevel 5
Badge +5
  • Application type: Windows

  • Shadow Client Version: Official

  • Local device: Intel core i3 M370 @2.40GHz

  • Local device GPU: Integrated

  • Datacenter location: TX 1

  • Connection speed: (update this later...)

  • Description of issue: R-0x800000003 on start


  • Date when problem appeared: 5:20:2020 at 1:50pm CST

  • Did you take any action(s) which could have created this problem? No. Started up the computer and launched shadow. 

  • Do you recall any action(s) you took after it happened? Rebooted computer and still got the same error code

  • Do you use a VPN and/or antivirus? No

  • Please provide a screenshot: 



Best answer by Gelgoog 20 May 2020, 21:09

View original

3 replies

Userlevel 5
Badge +5

Support recommended a Reinstall of the application which solved it for the user.


0x80000000003 is an issue within windows itself reinstalling with shadow is the easiest option if you get that error locally opening cmd as admin and using chkdsk /r /f /x will resolve it


I had this same issue last week, a quick reinstall of the shadow app worked for me.