RC-105 Controller not working / Right Shift not working

  • 1 October 2020
  • 0 replies


since the support never helped me on this I’ll try my chance on here.

I can not use any controller. Neither PS3, PS4, D-Input or X-Input controllers. They all work perfectly on my consoles and on my computer. Also using DS4 or TCP or any other Tool that makes PS Controllers work or emulate them to XBOX Controllers did not help.

I am permanently greeted by RC-105 no matter what. I also tried to plug them into USB3 and USB2 slots. No chance. I already tried this too:

MsiExec.exe /x {37FD52BF-1242-4404-82A3-0ABC2F2ECDBB}

But that only tells me, that I can do this only for software that is actually installed.

My second problem is that my right shiftkey is not working. It was 2 months or something around december 2019 after one update and stopped after the next again.

The support sent me some website to check what key shadow thinks I am clicking and funnily it thought I would press the right key from a laptop mouse thingy (no, it does not open up the context menus.). I tried multiple keyboards and none of them have a working right shiftkey on shadow. On PC and PS4 they work perfectly.

I hope I can get some help at least here.

0 replies

Be the first to reply!