Question

Resolution defaults to 1024 x 720 when I really have a 1920 x 1080 monitor

  • 17 January 2022
  • 5 replies
  • 68 views

Every time I log into shadow I have to go into then display settings and manually change the resolution, sometimes more than once before it switches over. However when I close the stream but don’t actually turn off shadow it stays the same resolution.


This topic has been closed for comments

5 replies

Userlevel 5
Badge +5

Hi @Xam123 

To help others help you its best to fill this out: 

 

Bug reporting Template:

  • Describe the bug (required)

    • Provide a detailed description of the bug

    • Include screenshots if possible

    • Describe the bug behavior VS. the expected behavior (what should happen if working properly)
       

  • Steps to reproduce the bug (required)

    • Provide explicit step-by-step actions to recreate the bug.

    • Example:

      3. Try to forward the headsets you first started to notice the bug

      • 1. Start Shadow

      • 2. Plug in headset XXX

      • 2. Open the Quick Menu an mic

    • After these steps, does the bug occur 100% of the time? Or sometimes?
       

  • Application/device, official or beta, and version number (required)

    • Example: Windows official Launcher v4.14.19 Client v3.2.17
       

  • Additional Context

    • Provide any additional information here

      • Include relevant logs, DxDiag or specs of your computer, connection speed test results, additional screenshots or video, etc.

      • The approximate date/time that go to Microphone tab

      • Any other relevant info that could be useful

      • Copy and paste the template below and fill it out in your post:

Describe the bug (required)

  • Provide a detailed description of the bug:

Every Time I start up shadow my resolution is automatically set to 1024 x 720, (The frames and scaling is set to 100% scaling at 60 fps, which is fine) when my monitor (a VIOTEK NB27CW 27-inch display) actually has a resolution of 1920 x 1080. To fix this, very time that I start up shadow, have to go into display settings and manually set my monitor to its proper resolution.

 

  • Include screenshots if possible:
  • Describe the bug behavior VS. the expected behavior:

Shadow defaults to 1024 x 720 every time I start it up when the expected behavior is that it automatically puts the resolution to 1920 x 1080 at every start up.

 

Steps to reproduce the bug (required)

  • Provide explicit step-by-step actions to recreate the bug:

    1. Connect a MacBook running Mac OS Monterey to a monitor. (Viotek moniter if possible)
    2. Open shadow with the shadow alpha launcher. ( I use the alpha version because it is the only one that allows for usb redirection on macOS Monterey)
    3. See if shadow automatically crops from the monitor actual resolution.
  • After these steps, does the bug occur 100% of the time? Or sometimes?

Application/device, official or beta, and version number:

  • Mac OS ALPHA Launcher v4.29.10 Client v3.15.14

Badge

There is a option in shadow settings to match your monitor resulotion as long as its set on ur local pc

There is a option in shadow settings to match your monitor resulotion as long as its set on ur local pc

Whenever I chose that option it crashes the stream.

Userlevel 5
Badge +5

Hello @Xam123

You may want to try entering your Shadow launcher, pressing the “?” in the upper right corner, select “Display Safe Mode”, start Shadow. Then close Shadow again and start it normally, then see if you are able to tick the auto resolution in your Quick Menu → Display.

If that doesn’t work you can disable the auto resolution function again and try creating a custom resolution in your Quick Menu → Display. Enter your screens pixels and you should be good to go. Also make sure to disable “Keep my drivers up to date” in your Shadow launcher, install Geforce Experience and download/install the latest Game Ready drivers, if you want to always have the newest/latest drivers for your Shadow’s graphics card.