Shadow app black screen in Google Chrome

  • 21 October 2021
  • 1 reply

I have been using Shadow on my Google chrome and two dell laptops.  Two days ago I attempted to log into Shadow on my Chrome and get a black screen with the cursor locked in the top left.  I can click on the touch screen to get into the shadow settings but have been unable to resolve the black screen. 

It might be worth noting I can still hear discord and even the sound of my mouse selecting different buttons in a game, so the overlay appears to be superficial and the games, etc. remain in the background. 

No issue on either of my laptops.  Tried reinstalling app, restarting shadow, low bandwidth, beta app mode, touchscreen setting like switching apps.  So far nothing has worked. 

Thanks in advance for the assistance. 

This topic has been closed for comments

1 reply

Update:  A hard reset of my Chromebook seems to have resolved the problem.  Didn’t think to try it as it seemed related to either a Chrome update or an issue with Shadow app, but tried it anyway as it had been a while since I had ‘rebooted’ my Chrome and Shadow went back to normal.