Shadow asking if user still present even though i am currently playing...

  • 12 January 2022
  • 6 replies

Since like 2 days ago, on my Shadow Box, after a certain amount of time (like 45 min/1 hour) playing with a PS4 pad and using NO mouse and NO keyboard, there is a pop-up asking if i’m still here, and asking me to make an input using mouse or keyboard.

Of course i am here because i was continuously making inputs with the game pad…


This could be without much consequence, but at the exact moment the pop-up appears, there is a black screen that appears and lasts for about 5 seconds, which is enough to lose in any action game, and after this, even when making an input with the mouse, the whole computer becomes extremely slow. As if it dropped below 30fps. A restart of the stream fixes the “latency" problem, but in an action game it's impossible to do it while playing.


It occurred to me for the first time yersterday evening, and then 3 times tonight… It's not random, it's repeated exactly the same way if i play enough time. I even have rebooted the Shadow several times and the problem still appears, so it's a new bug.


Shadow Team, thanks in advance for correcting this bug soon.

As for me the workaround is to click with the mouse once in a while so the Shadow aknowledges that i'm still here…

This topic has been closed for comments

6 replies

This is a screenshot of this “new" problem, as it reappeared while i was writing my thread on this forum.


This time i didn't do any input, and the Shadow turned itself totally off like 1 minute after the pop-up !

Why would you do a service for gaming that turns itself off WHILE PLAYING WITH A PAD ???

Userlevel 1

This is what has been happening to me too! Weird to say, but I am glad I am not alone!

This is what has been happening to me too! Weird to say, but I am glad I am not alone!

Haha, i'm glad too ! If enough people are impacted, it will become a serious issue and it might be solved faster !

I found and upvoted your topic as well :) 

Userlevel 5
Badge +5

Hello @Fhuvi!

Please make sure to use the black/grey USB 2.0 slots for your mouse/keyboard. Using the 3.0 slots will automatically pass the device plugged in thru to shadow. If that is happening shadow is no longer able to recognize it as input coming from you, which is why the shutdown timer doesn't reset itself back when you move your mouse or press a key on your keyboard.


I'm sorry but this answer was not helpful.

I've been using Shadow Box for 4 years, i already know about these USB ports, and that's not the problem at all.


Of course i can reset the timer using mouse or keyboard, BUT there shouldn't be any timer since i was currently playing using a GAMEPAD. That worked fine with Shadow during 4 years, until 2 days ago. So it must be new.


The fact that the gamepad inputs are no longer recognized as an active person playing is a bug in itself. Let's call it NEW BUG 1.


When that timer pop-up appears, a black screen that lasts 5 seconds appears as well. And when playing an action game, you REALLY DON'T WANT to lose your screen for 5 seconds. Let's call it NEW BUG 2.


And even after resetting the timer with a mouse or keyboard, the video stream becomes laggy as hell (until restarting the stream). Let's call it NEW BUG 3.


In my first message i mentionned that i already have a little workaround, which is making inputs regularly with mouse or keyboard (when i don't forget, because you know, i'm already busy playing...).


I'm not here to ask for a workaround, i'm here to report these 3 new bugs that are game-breaking. Please transfer this to a support team.

Userlevel 5
Badge +5

@Fhuvi I understand your concern and I am thankful that you were ready to share your experience. Two days ago all components that have been in Shadows BETA version for a while already were transferred to the current STABLE/OFFICIAL version of Shadow. What you are experiencing is more or less intended to happen. In general your input device (the device that you are using when interacting with Shadow, so controller or mouse and keyboard) has to stay on USB 2.0 now. In the past it was also possible to forward these devices via USB 3.0, but this turned out to bring more disadvantages than advantages to the overall user experience. Normally Shadow should then recognize that you are active and wouldn’t even show you the “Are you still there” screen which would then automatically void out “New Bug 2 and 3”. For Shadow to recognize input tho, it is required that the input device is using a grey USB Port, as said before.

If your controller is using the grey USB Port already and this issue is still happening I can forward the issue as soon as we get more reports from other people experiencing the same thing. In the meantime, if this solution does not work, please reach out to Shadow customer support directly via your account page.

I hope this answer was more helpful.