Shadow does not start

  • 10 November 2020
  • 5 replies


My shadow does not start and keeps loading. I think the server has a frozen state.


This image keeps frozen.


This topic has been closed for comments

5 replies

Hi, to avoid this question every support will ask you - try to include it in your topic/question.


Here the glorious question we have all bee waiting for:

-Have you tried re-installing it?

Maybe there is some old version of it, still installed.


Best regards


I am having the same issue. It was working fine.. Then my sound cut out and I rebooted shadow and now i am stuck at Starting Shadow and it wont budge. No mater what I have done.

Userlevel 5
Badge +6

Hi @GeoM,

Has this issue been resolved? 



I updated the Shadow windows today and now run into big problems not getting into Shadow.  I get U-103 error.  Last night before update it was lagging horrible, I never had that issue past 8 months….

Userlevel 6
Badge +6

@Alothi Shutdown Shadow, wait 30 minutes, start again. If it still doesn’t come back, contact support.