Shadow doesn't start 4 hours

  • 5 October 2022
  • 1 reply

Subscribed 4 hours ago, windows 10, 64-bit. Subscription ative. I used shadow before, worked great.

Now I can't start Shadow from the Windows app.

I got Error Code: G-403, for 3 hours. And now I get Error Code: G-429 aswell. This happens when I click “Start Again” or when I simply open/launch the Shadow app. Tried reinstalling. Nothing seems to work.


"You can't acces your Shadow for now
Please try to start again and check your account status on our website if the issue remains.
Error code: G-403 | Visit Help Center"




"An unknown issue happened
Restart the app if the issue remains.
Error code: G-429 | Visit Help Center"


Anyone can help or know what this might mean? Or what might be the cause. Or solution.


Thank you.


Best answer by iVun3 6 October 2022, 21:42

View original

This topic has been closed for comments

1 reply


Appearantly I just had to log out from within the windows Shadow application, and then close the application, and open it back up, and log in again. This resolved the issue.


No more errors. Can start shadow cloud computer every time now. Thanks to this suggestion from Shadow support. Hope this helps others get past G-403 and G-429 error codes, incase one may encounter it.