"Shadow is Off"

  • 29 March 2021
  • 5 replies

I am using shadow on a 2019 mac running catalina 10.15.7.  Last night i had an issue in shadow while trying to open a game - the computer froze. So i opened the shadow menu and closed shadow - waited for a few minutes before opening again. When i tried to open again it tried to load in to shadow but failed. After that point its been saying that “shadow is off”. 


I tried the turn off shadow from the help menu method countless times with no result. I also reseted shadow from my account page with no result. Uninstalled the app and re-downloaded with no result. Tried to run shadow from my android (both with wireless and cellular network) with no result.


After all that i reached out to support last night and the person i was emailing with reseted my shadow from his end with no result. Since this morning ive sent an email to the same ticket with no response so i opened a new ticket. Since 12 in the morning ive been waiting for a response for the new ticket as well.


Can anybody help?

5 replies

Userlevel 4
Badge +5

Hi @Kenan34 


Copy and paste the template below and fill it out in your post:

  • Describe the bug (required)

    • Provide a detailed description of the bug

    • Include screenshots if possible

    • Describe the bug behavior VS. the expected behavior (what should happen if working properly)

  • Steps to reproduce the bug (required)

    • Provide explicit step-by-step actions to re-create the bug.

    • Example:

      • 1. Start Shadow

      • 2. Plug in headset XXX

      • 2. Open the Quick Menu and go to Microphone tab

      • 3. Try to forward the headset’s mic

    • After these steps, does the bug occur 100% of the time? Or sometimes?

  • Application/device, official or beta, and version number (required)

    • Example: Windows official Launcher v4.14.19 Client v3.2.17

  • Additional Context

    • Provide any additional information here

      • Include relevant logs, DxDiag or specs of your computer, connection speedtest results, additional screenshots or video, etc.

      • The approximate date/time that you first started to notice the bug

      • Any other relevant info that could be useful

  • Describe the bug (required)

    • Shadow doesn’t turn on - after starting the shadow application it tries to start shadow but always fails and says “Shadow is off”

    • Screenshot provided above


  • Steps to reproduce the bug (required)

    • Turn shadow off from the shadow menu during a session 

    • Example:

      • 1. Start Shadow

      • 2. Open shadow menu

      • 2. Turn Shadow off from the menu

    • I turn shadow off with this method all the time, this is the first time i encountered this problem

  • Application/device, official or beta, and version number (required)

    • Example: mac application

  • Additional Context

    • The reason i turned off shadow before this problem happened was - while i was trying to open a game the computer froze and i wasnt able to give any commands to the computer basically. But the stream was working properly and the mouse was still moving. 

About 4 hours ago i received this email from a member of the support team -

 one or more of the Shadow background software services (similar to Windows services) are down. This is likely due to some software install or setting made within your Shadow that is interfering with these services or they were accidentally deleted.

I tried running shadow again just now with no result.

Yeah after 24 hours of literally begging shadow support to fix this issue all i know is that the tech team has been notified. 


I have been a shadow subscriber since late 2018 and never have the support team left me in the dark like this. Maybe its something to do with covid but still i would expect them to at least tell me it wasn’t going to be a quick fix rather than me sitting around waiting for something to happen all day. 

Userlevel 4
Badge +5

Hi @Kenan34 

If you contacted shadow support it’s best to follow up with them directly. They have ID’d the issue so a resolution should be in process. -Gelgoog