shadow launch loading screen

  • 19 September 2022
  • 4 replies

So I just got shadow tech and downloaded the app. I have logged in already. When I press start to launch, the loading screen goes on and on and gets stuck in a never ending loop with no timeout or errors. I have been waiting 45 minutes with no progress.


note to add, I am on iPhone with latest IOS update and good internet connection. I have tried many of the solutions in the forum with no luck. Can anybody throw out some pointers for me? Thanks in advance.



Best answer by Keymike1 24 September 2022, 20:39

View original

This topic has been closed for comments

4 replies

Userlevel 5
Badge +6

Hi @Keymike1 

Are you on Wi-Fi or cellular data? 

Cellular data, but I have both and tried both. Also, there isn’t an option to log in on the app. It states session timed out, please log in, but can’t.

I have the same issue on iPhone. No solution or replies to this??

I found the solution after pleading for a few days. You’re gonna have to download the beta version of the app. Here are the steps.

  1. Make sure you already have the Shadow app.
  2. Go to App Store and download the app “TestFlight”. This app allows you to play beta on other apps as well.
  3. Once TestFlight downloads, go in to the app and under the heading APPS, you should see your current Shadow app.
  4. Press download beta version for the Shadow app. 
  5. Once downloaded, go back into your Shadow app and should now be in beta version. You should be able to log in now and start the shadow without problem through the app.
  6. If problems arise, kill the app. Hope this works for you.