Solved

Shadow loading forever when switching versions.

  • 14 February 2021
  • 3 replies
  • 52 views

The shadow app opens, loads, and then asks to update to beta, and then once it’s done it asks me to update to beta, and then again and again. It is just in in infinite loop of asking me to update to beta. I can’t go back to official because it asks me to update from official, to official. 

I’ve already contacted support, and tried discord, but with no luck of fixing this issue.
The issue was caused by switching versions. I am using shadow ultra, in the chicago dc, using 5ghz wifi. It has always worked in the past.

 

icon

Best answer by sdpixl 14 February 2021, 21:44

What worked was deleting shadow from my pc, restarting and then trying to open stable. It still does not fix the issue with beta being unsuable though.

View original

This topic has been closed for comments

3 replies

Userlevel 4
Badge +3

That issue is already known on our discords. Try closing Beta, open stable, connect to shadow. If that works, cool. If you want to access Beta again (only recommended when you really need it) you can try switching to Beta again. Worked for me

What worked was deleting shadow from my pc, restarting and then trying to open stable. It still does not fix the issue with beta being unsuable though.

That issue is already known on our discords. Try closing Beta, open stable, connect to shadow. If that works, cool. If you want to access Beta again (only recommended when you really need it) you can try switching to Beta again. Worked for me

This just puts me in the infinite loop, updating from official to official.
But thank you anyways!