Shadow loads forever.

  • 27 February 2022
  • 0 replies



I am using Windows 11 (never had an issue before with Shadow).


I can’t connect to Shadow anymore. Whenever I launch Shadow, it starts loading then stops at the same point forever. I was having problem before this happened, it had gotten very, very slow for some reason. Just for the record, I have waited as long as an hour to connect and it still wouldn’t.


Under ‘help’ it says ‘’all service operational’. I’ve also sent my logs to the help team.


I thought it might have had something to do with my own laptop. I scanned it for viruses or malware and nothing came up.


I tried turning on my anti-virus and it didn’t work either. I thought maybe it was stopping the Shadow process somehow. 


There’s very little I can do on my end unfortunately. Is there a way to start Shadow in safe mode online? 


When I open up Shadow in task manager, there are four instances of it, is this normal?

Internet is working fine so I don’t think it’s an issue related to that. 


I don’t know what else to do!


Thank you.


P.S.: I’ve tried restarting my laptop and launching Shadow. Didn’t work.

I’ve tried shutting down Shadow and restarting: didn’t work.



This topic has been closed for comments