shadow not connecting

  • 15 July 2022
  • 3 replies

On iOS 15.5 shadow 3.9.10 (but happend on other versions to). It never starts, it saws starting shadow or connecting to shadow, but it  never does. If I wait it will just close the connection and puts me on the start screen again.


Then only way I know for sure it will start is  when I get the pop up about keeping my graphic driver up to date, but there is no reliable way to get that pop up.


This never happend when shadow was still 11,99, but now it's 29,99 and the service really has degraded!


What I've tried

  • diffrent network 
  • Manually shutting shadow down waiting several minutes before booting up again
  • changing settings like fps, resolution and bit rate before starting
  • Logging out and back in



Best answer by Gelgoog 18 July 2022, 16:51

View original

This topic has been closed for comments

3 replies

Technical support is utterly useless. First they’ll waste a couple days of your time with cut-and-paste script responses like “Try uninstalling/reinstalling,” then clearing some cache or other crap, then try installing the Beta, try restarting your computer, blah-blah-blah. And all the while sending them the logs of all this.

And when it all has still failed and you still aren’t getting any service for your monthly fees, the tech support rep will sound all apologetic, tell you your ticket is being put on ‘hold’ so it doesn’t auto-close, presumably for escalation to some second-tier techs...and that’s it. You’ll never hear from them again, and meanwhile as you wait for their ‘resolution,’ they’re BILLING system doesn’t have any problems at all continuing to charge you.

Oh, and here’s something even cuter: at some point when they can’t blame your ISP or your router or your connection speed or your OS for what’s happening, they’ll ask if you can connect using some other system. And you probably CAN use the Shadow launcher that works on some crappy Windows emulator or your iPhone...not that you want to play your games or do anything on a tiny little screen especially since that’s not what you signed up for...and after that, tech support will be “Thanks for the extra info” and if you ask “So how about a refund?” then they’ll refer you to Billing who will tell you the service is fine, after all you were able to access it on your little phone screen, weren’t you? So they’ll tell you to go pound sand. It’s an amazing con job and totally fraudulent as far as I’m concerned.

Fact is, before the buyout it worked great. Now new management hasn’t bothered to update the Mac Intel Silicon app to keep up with the new OS changes so of course their app and it’s vaunted ‘beta’ don’t work properly, and they don’t give a damn. Just rake in the cash, blame everyone but themselves, and if you can prove it can’t be anything but their app because it’s accessible elsewhere, they have the insane idea this still means you’re getting what you paid for, even if you can only log into your account service via some cousin’s-friends-sister’s-former-roommate’s five-year-old Mac mini (by the way I can log into my Shadow only if I use my old, tired 2014 mini which I actually was about to wipe and sell before this crapped out..but not my 2021, $17,000 new Mac Pro with 196GB of RAM, oh no).

This service was great and functionally consistent UNTIL THE BUYOUT. Now it’s double-priced-from-before-half-as-effective-too complete crap.

Userlevel 5
Badge +6

Hi @mvaneijgen 

Have you tried reaching out to support for this issue? -Gelgoog

@FedUpWithShadow well said. This is exactly what they are doing to me right now. 


Hope they finally start listening en fixing their apps.