Question

Shadow not launching - Bios Screen


Badge

Hello, I submitted a support ticket for this about 5 hours ago but was wondering if I’m doing something wrong when shutting down shadow. The startup screen shows Shadow in Bios mode and unable to launch. I’ve tried powering down the VM and waiting 30+ Minutes (5 hours now) and still not going past the bios screen. Any thoughts about proper shutdown and may be a way to fix this without waiting for Shadow Support? I think I just have to wait like last time but this happens at least once a month. Thanks a bunch

MACOS


This topic has been closed for comments

3 replies

Userlevel 5
Badge +3

You’re not doing anything wrong - you’ll need to wait for the support people to address.

In the Shadow app, put the checkbox active for 'Keep graphics drivers auto updated’, if it's not the case,
Once done, shut it down via the app as well (in the troubleshooter option). Then close the app, wait a few min and start it.
It should take you through the update screen for the drivers and once done, you might get lucky.

Not saying it's the fix, but might be worth trying. Good luck

Userlevel 5
Badge +3

@Superfly1987 the graphics drivers get “updated” via that feature when the OS is running on the Shadow VM, so that will have no effect on this problem. The stuck BIOS screen happens at the hypervisor (host computer) level.