Solved

Shadow on Fire Tablet


Hello, 

with the New shadow app i get an error that i must update my display driver on the tab. 

With the old Version shadow run perfect and now no Chance. 

Driver on shadow are New.  Driver on tab i cant update myself. 

Anyone with the same Problem, or a solution? 

icon

Best answer by llanoraw 10 June 2020, 04:46

View original

18 replies

Badge

Can also confirm that Geforce Now streams perfectly fine from my Amazon Fire 10 (2019).

If dev’s could fix Shadow to work on Fire devices that would be greatly appreciated!

Badge

How do you get Steamlink to stream from Shadow?

 

  • On Tablet. Open Steamlink App
  • Settings Icon (upper right corner)
  • Select ‘Computer’
  • It should scan your network and likely not find anything
  • Select ‘Other Computer’  This will give you a pin to use to connect to your Shadow
  • On Shadow. Open Steam.
  • Go to ‘Settings’, then ‘Remote Play’
  • Finally, select ‘Pair Steamlink’.  Enter the pin from your tablet.

You’ll need to make Shadow start (either from the Tablet or a different device), but you don’t need to connect.   Assuming you have Steam set to start on boot you can then connect from Steamlink.  Again, due to the auto-shutdown you’ll only get 30 minutes before Shadow closes.

Badge

Its an MediaTek MT8183

The gpu i dont know

 

Amazon Fire 10 (2019) I presume?  Its an ARM Mali-G72.  I have this same tablet and am also annoyed that the Shadow app does not work on this device.  The hardware is more than capable of running Shadow; its the software that is the problem.

Case in point: Steamlink, streaming from Shadow, works just fine on this device.  However, it will auto shutoff after 30 minutes.

My plea to devs: add drivers (or fix whatever bug exists) for Fire HD 10.  Even better, give us a web based admin console to manage the auto shutdown timer to something more sane like 2 hours.

 

Spec Source: Here

Userlevel 1
Badge +1

Can also confirm that Geforce Now streams perfectly fine from my Amazon Fire 10 (2019).

If dev’s could fix Shadow to work on Fire devices that would be greatly appreciated!

Looks like I may have to renew my GFN Founders subscription. Shadow is really dropping the ball here and letting other streaming services become better then them.

Badge

@Sir Jaxxy I may have found a solution.  Can you test the following on your Fire Tablet:

  • Open Shadow App (but don’t immediately launch Steam Big Picture or Desktop)
  • Go to Settings Icon
  • Change Display to 1920x1080 (mine was set to 1920x1200)
  • Change Framerate to 30 FPS (mine was set to Native at 59.98)

Launch Steam Big Picture or Shadow Desktop.  This worked for me.  Theory for why it works: the GPU has H.264 decoding at 1080P@30FPS per the specs page.  Let me know if this works for you as well!

Userlevel 1
Badge +1

@Sir Jaxxy I may have found a solution.  Can you test the following on your Fire Tablet:

  • Open Shadow App (but don’t immediately launch Steam Big Picture or Desktop)
  • Go to Settings Icon
  • Change Display to 1920x1080 (mine was set to 1920x1200)
  • Change Framerate to 30 FPS (mine was set to Native at 59.98)

Launch Steam Big Picture or Shadow Desktop.  This worked for me.  Theory for why it works: the GPU has H.264 decoding at 1080P@30FPS per the specs page.  Let me know if this works for you as well!

No success with that 😞 I realized I was in fact using the beta app. So I opted out of the beta program amd installed the “Stable” app. Looking in the setting I could not find display or framerate. So I tried to start the desktop. At which point I got the R-300 error. I then rejoined the beta, changed the setting and tried to startup Shadow. At which point I got a U-101 error (which I can’t find any information on) followed by the R-300 error.

Edit: After typing all the above I decided to give it another go. So i went back and tried again. It seems the U-101 error had to do with an update back to beta. So when I tried again everything worked fine! Thank you @llanoraw for finding this work around. It will make my upcoming hospital stay more relaxed.

Userlevel 1
Badge +1

I am very disappointed in Shadow. I have major health issues and am in and out of the hospital on a frequently. Up till now this has not been an issue as I have been able to access my Shadow via my Amazon Fire 10. As such I have been requesting a native Amazon Shadow app for over a year now. However, sense I have the Google Play Store sideloaded I never had to worry. It seems now I do as Amazon devices are now being either being ignored by the developers or worse yet intentionally being blocked by them.

As stated above there is no reason that the latest models of the Amazon Fire tablets should not be able to run Shadow. Especially the 2019 Fire 10. This tablet has a MediaTek MT8183 (64-bit octa-core) SOC, 4xARM Cortex-A73 (2.0 GHZ), 4xARM Cortex-A53 (2.0 GHz) CPU, and ARM Mali-G72 MP3 GPU. These are not some kind of low end custom chips. These same chips power many mainstream mobile devices, including laptops, that Shadow runs just fine on! I can run Project xCloud, which is still in beta, on my Fire 10 with these specs. There is no reason I should not be able to run Shadow!

Userlevel 1
Badge +1

 

Case in point: Steamlink, streaming from Shadow, works just fine on this device.  However, it will auto shutoff after 30 minutes.

 

How do you get Steamlink to stream from Shadow?

Userlevel 1
Badge +1

How do you get Steamlink to stream from Shadow?

 

  • On Tablet. Open Steamlink App
  • Settings Icon (upper right corner)
  • Select ‘Computer’
  • It should scan your network and likely not find anything
  • Select ‘Other Computer’  This will give you a pin to use to connect to your Shadow
  • On Shadow. Open Steam.
  • Go to ‘Settings’, then ‘Remote Play’
  • Finally, select ‘Pair Steamlink’.  Enter the pin from your tablet.

You’ll need to make Shadow start (either from the Tablet or a different device), but you don’t need to connect.   Assuming you have Steam set to start on boot you can then connect from Steamlink.  Again, due to the auto-shutdown you’ll only get 30 minutes before Shadow closes.

Thanks, I’ll give it a try. I didn’t even know you could stream with Steamlink off network.

I did find another work around though that gives me access to my full desktop, which is what I really need. That is by using Chrome Remote Desktop. I have not had a chance to see if it will shut me down every 30 minutes or not yet. 

Userlevel 6
Badge +6

Is it error code R:301? 

Yes

Userlevel 6
Badge +6

Can you tell me the CPU and GPU. The issue is likely that Shadow has upped their minimum spec requirements so that is why it no longer works. 

Userlevel 4
Badge +2

Can you tell me the CPU and GPU. The issue is likely that Shadow has upped their minimum spec requirements so that is why it no longer works. 

What lily said :(

Userlevel 6
Badge +6

Can you tell me the CPU and GPU. The issue is likely that Shadow has upped their minimum spec requirements so that is why it no longer works. 

What lily said :(

;)

Its an MediaTek MT8183

The gpu i dont know

 

 

Userlevel 6
Badge +6

Its an MediaTek MT8183

The gpu i dont know

 

 

Yeah it might have been pushed out of the minimum requirements. Just as a test, have you tried h.265? 

Sure, i tried but same error. 

 

Userlevel 6
Badge +6

Its an MediaTek MT8183

The gpu i dont know

 

Amazon Fire 10 (2019) I presume?  Its an ARM Mali-G72.  I have this same tablet and am also annoyed that the Shadow app does not work on this device.  The hardware is more than capable of running Shadow; its the software that is the problem.

Case in point: Steamlink, streaming from Shadow, works just fine on this device.  However, it will auto shutoff after 30 minutes.

My plea to devs: add drivers (or fix whatever bug exists) for Fire HD 10.  Even better, give us a web based admin console to manage the auto shutdown timer to something more sane like 2 hours.

 

Spec Source: Here

I suggest making a separate forum post about this then)

Reply