Question

Shadow Streaming Delay

  • 25 February 2021
  • 1 reply
  • 17 views

  • Application type (Windows)

  • Shadow Client Version (Official)

  • Local device CPU Ryzen 5

  • Local device GPU Vega 7

  • Datacenter location (check status.shadow.tech) Paris

  • Connection speed (Datacenter speed tests EU: Paris | AMS or US: CA | TX |CH | NY)

  • Description of issue

Sometimes the Shadow app doesnt initiate the stream I am left with a black screen, I use Steam Link so I know the Shadow Session is up and running as I can see Shadow Session is on Line and connectable via Steam Link. 

 

Dont get any errors just nothing…

Sometimes the Android app will do the same blank screen, othertimes it works, then I can Immidiatly switch back to Windows 10 app and it connects.

I have left the blank session open for around 40 mins and on one occasion it just came to life.

1 out of around 15 times,

 

Dont think its a connection issue as i can immidialty connect to Steam Link ( Running on tne Shadow Instance) with no issues.

Other:

  • Date when problem appeared. Feb 2021

  • Did you take any action(s) which could have created this problem? If so, what? No

  • Do you recall any action(s) you took after it happened? Tried the Android App This Did the Same

  • Do you use a VPN and/or antivirus? AV Kaspersky

  • Please provide a screenshot of your shadow stats (Alt+Win+O). Also make sure it captures a timeframe when the issue has happened.

  • Cannot show screen shot of shadow stats from time frame as shadow doesnt load up

 

 

 

 

 


This topic has been closed for comments

1 reply

Userlevel 4
Badge +3

In order for our mods and community to provide you with quick and quality assistance, please copy & paste the template below in your original post and provide the necessary information.

Not using the template may result in having your topic removed

+++

  • Application type (Windows/Mac/Mobile/etc.)

  • Shadow Client Version (Official/Beta/Alpha)

  • Local device CPU

  • Local device GPU

  • Datacenter location (check status.shadow.tech)

  • Connection speed (Datacenter speed tests EU: Paris | AMS or US: CA | TX |CH | NY)

  • Description of issue

Other:

  • Date when problem appeared.

  • Did you take any action(s) which could have created this problem? If so, what?

  • Do you recall any action(s) you took after it happened?

  • Do you use a VPN and/or antivirus?

  • Please provide a screenshot of your shadow stats (Alt+Win+O). Also make sure it captures a timeframe when the issue has happened.