shadow tablet mode disabled

  • 20 August 2021
  • 0 replies

  • Describe the bug (required)

I used to open shadow on my iPad and was working fine until last update. I can’t activate tablet mode on shadow anymore (cf screenshot).

  • Steps to reproduce the bug (required)
    • 1. Start Shadow on iPad
    • After this, try using shadow and you will face 2 major issues:
      • mouse click is not accurate
      • if you manage to go to the settings with that padding on mouse click, you will notice that table mode is disabled and not clickable anymore
  • Application/device
    • official iPad App version 3.7.6
  • Additional Context

I tried to activate the mode using a Mac launcher (as you can lock the cursor and so get accurate clicks) but same issue


This topic has been closed for comments