Shadow turns off monitor on fullscreen mode

  • 14 December 2020
  • 1 reply

  • Application type (Windows/Mac/Mobile/etc.): Windows

  • Shadow Client Version (Official/Beta/Alpha): Official/Beta (I’ve tried both)

  • Local device CPU: AMD Ryzen 5 3500U

  • Local device GPU: AMD Radeon Vega 8 Graphics

  • Datacenter location (check New York

  • Connection speed (Datacenter speed tests EU: Paris | AMS or US: CA | TX |CH | NY): 165MB/s Download, 6.29 Upload, 25.71 Ping, 12.06 Jitter

  • Description of issue: When i enter fullscreen mode on my Shadow PC (Either using the quick settings option, or by doing Win + Alt + F) my monitor appears to turn off for a few seconds, and then turn back on. It will stay on for a second or two, then turn back off for a few seconds. If I use an older monitor I have, it works fine. If I do fullscreen on my actual Laptops screen, it works fine. I have a HP Touchscreen laptop (I have tried enabling the touchscreen in shadow settings as well). The other monitor that i’ve tested and fullscreen works on is a 27inch, 720P I believe. The monitor that it has this issue on has the following specs:

Screen Size: 15.6 inch

Panel type: IPS

Display Type: LCD

Visual Angle: 178 degree

Resolution: 1920*1080

Display color: 16.7M

Contrast ratio: 800:1

Aspect Ratio: 16:9

Brightness: 300cd/m²

Refresh rate: 60 Hz

Wake-up Time: 1-3ms

Response Time: 3-5ms



  • Date when problem appeared.: 12/10/2020

  • Did you take any action(s) which could have created this problem? If so, what?: No. Nothing has changed on my local pc or my shadow pc as far as i am aware (Including Windows Updates)

  • Do you recall any action(s) you took after it happened?: I’ve tried many troubleshooting steps, including resetting my Shadow completely, reinstalling my local PC’s graphics driver, changing the monitors resolution, turning off the auto resolution in Shadows settings, changing various monitor settings.

  • Do you use a VPN and/or antivirus?: No VPN. Kaspersky free antivirus (I’m a cheap boy)

  • Please provide a screenshot of your shadow stats (Alt+Win+O). Also make sure it captures a timeframe when the issue has happened:



Best answer by Hlanesams 14 December 2020, 04:14

View original

This topic has been closed for comments

1 reply

I fixed it myself! Turns out FreeSync was turned on for my external monitor that was having this issue. It must have auto turned itself on a few days ago when i unplugged the monitor. So turning off AMD Free Sync on the monitor fixed it! :)