Shadowstream freeze 5 seconds after connect OSX

  • 28 June 2020
  • 4 replies


Hey there, i have since 3-4 weeks a big problem with my shadow on osx catalina.

I have 2 iMacs on different location, both are connected with ethernetcable. Both locations have 500MBits Down and 50MBits upload. 

When i start the shadow client i see my desktop and i can move my cursor for 5 seconds after that my cursor disapears and the stream is freezed. Now i use my osx “taskmanager” to see my cursor and restart the stream. This works for 5 seconds again. I can connect with remote desktop and it works fine, it is only the streamer that hangs. I have changed my bandwith down to 5 MBits in Shadow but no solution. I have checked the low bandwith mode and also no solution. When i change my resolution, the screen goes black and after this i have the same resolution like before. The funniest thing is, when i connect with my iPad or iPhone it works perfectly over WiFi. (Yes i already tested my Macs with Wifi 😉 )

It is realy annoying and i hope there is someone else who have the same problem or had a fix for this.

I already tested also the beta shadow app on osx but also no solution.




Best answer by Nicoc83 5 September 2020, 11:01

View original

This topic has been closed for comments

4 replies

Userlevel 6
Badge +6

How old are your macs? Have you tried the beta apps?

Hi Nicoc83, if you’re still having trouble, please follow these guidelines below for further assistance:



Hey sorry 

didn’t receive a mail with your answer

now it works perfect. One shadow update and everything works :)

thx to all 

Glad to hear it’s solved!