ShadowVR not letting me sign in

  • 28 October 2022
  • 2 replies


So I’m returning to Shadow VR after a few months due to needed replacement controllers for my Quest 2, I just got them today, got my Quest all sorted out, I completely redownloaded Sidequest, and then the Shadow VR Early Release app. So I click on the app, and it tells me to go to “ “ to login, now I find this weird because I’m in the US… But I try it anyway, and it errors on me. I tried everything I can think of, I checked all my downloads, I checked my date and time on the Quest, I even tried using the code on the normal connect link I see. Nothing works, I could really use some help on what might be going on here.

This topic has been closed for comments

2 replies

Might as well give up. I’m having the exact same issue as you are. They don’t care. I’ve submitted 2 tickets about it. both times they either say it’s because of the server migration or to ask discord community. After,   They change the status to solved and Yeaaa.

So I seemed to figure it out.

make sure when you enter the code for device connect. That you enter it in all caps. This would have saved so much time If support would have said this or state that you MUST.  When they give an error like “ oops didn’t work”


the last damn thing ima gonna think is wrong is the code not being entered in with caps.


I hate you shadow. As soon as there is something identical to this I’m gone. And still waiting on my refund for doubke charge. It’s been a week.