Solved

Shortcut microphone not work with Nvida Shield

  • 9 February 2021
  • 3 replies
  • 187 views

Hi!

 

if you are streaming with a Nvidia Shield you can't open the microphone settings with (Windows + ALT + O) or by using the Shadow control panel. It don't work. Any idea's to let work the microphone? I would like to eneble the microphone settings to use it, but i don't know how.

icon

Best answer by Paco 11 February 2021, 18:49

View original

This topic has been closed for comments

3 replies

Hi,

From the app menu go to Settings in shadow menu or
Press Ok button on you (TV) controller), you will see settings.

When you connect a mic with a usb converter to your shield TV and are in Shadow:

1) rightclick sounds (taskbar) )))
2) click recording
3) rightclick Externtal mic headphone > Select: Configure Speech recognition
4) Go to: Advanced speech options (left side)
5) Click advanced at the bottom.
6) Select: Use this audio device (Don't select preferred device)
7) Select: configure microphone. Run test.
8) Restart Shadow.

Now it should work on Teamspeak, Discord. 

Try it out. Hopefully it works for you.
Cheers.
Paco
 

Hi,

From the app menu go to Settings in shadow menu or
Press Ok button on you (TV) controller), you will see settings.

When you connect a mic with a usb converter to your shield TV and are in Shadow:

1) rightclick sounds (taskbar) )))
2) click recording
3) rightclick Externtal mic headphone > Select: Configure Speech recognition
4) Go to: Advanced speech options (left side)
5) Click advanced at the bottom.
6) Select: Use this audio device (Don't select preferred device)
7) Select: configure microphone. Run test.
8) Restart Shadow.

Now it should work on Teamspeak, Discord. 

Try it out. Hopefully it works for you.
Cheers.
Paco
 

Hi Paco,

 

 

You mean from the numbers 1 tot 8 is that on Windows its self or in the begin home page of Shadow?

 

Many thanks

Hi,

From the app menu go to Settings in shadow menu or
Press Ok button on you (TV) controller), you will see settings.

When you connect a mic with a usb converter to your shield TV and are in Shadow:

1) rightclick sounds (taskbar) )))
2) click recording
3) rightclick Externtal mic headphone > Select: Configure Speech recognition
4) Go to: Advanced speech options (left side)
5) Click advanced at the bottom.
6) Select: Use this audio device (Don't select preferred device)
7) Select: configure microphone. Run test.
8) Restart Shadow.

Now it should work on Teamspeak, Discord. 

Try it out. Hopefully it works for you.
Cheers.
Paco
 

It works !!! After 2 years struggling ;p