Skippy audio

  • 7 August 2021
  • 0 replies
  • 23 views

If your having skippy audio uninstall all forwarded drivers.Shadow will auto set up your primary audio so you can hear sound.for the mic click the option to use microphone by using win+Alt+O menu.

 

If u forwarded drivers via the Launcher and are using your fancy headset and mic with shadow that way I noticed the audio is very poor and skippy.Im using shadow on a local PC(ryzen 5 2600/RX 580 8GB/16GBRAM) and with 800download 900upload internet with 4-5ms ping to shadow.So the issue is not on my end.It could be a temporary issue shadow is having or maybe when u try to use audio this way its just not good for some reason.

 

I discovered this issue because i forwarded drivers to shadow to use my webcam.and for some reason after doing this my mic wouldn't work with shadow.which never happened before, when I say before I've used shadow in the past and have just recently returned and this is the first time that this was a problem. So I turned off webcam in shadow forwarded drivers list and switched to my corsair headset/mic and realized using shadow like this was not good and cause the audio issues I listed above.The fix was uninstall all forwarded drivers to shadow and just check the use microphone box in win+alt+O.Also noticed I could not select to use my forwarded webcam and Corsair headset at the sametime,only one or the other.So seems something is buggy with current version of Launcher/Shadow.


This topic has been closed for comments