Question

Slow hard disk

  • 29 October 2022
  • 6 replies
  • 83 views

Hi all,

 

since my upgrade from ultra to the power upgrade, my hard drive seems to be very slow. Games take an extremely long time to load, be it World of Warcraft or Anno 1800, minutes pass before I am in the game. Does anyone else have this problem?

 

Greetings


6 replies

Same here, but with a different game.

I keep Star Citizen on D:\ and it’s loading extremely slow since the upgrade.

I never noticed the problem before.

HDD is up at 100% with abysmal reading speeds below 800kb/s.

My games are loading much slower than before the upgrade.

 

That's how it looks in Task Manager for me, too. Reading from drive C, on the other hand, is very fast.

I contacted support over a week ago. After I had answered all questions incl. screenshots of the 1st level support, my ticket was passed on internally. Unfortunately, I have not heard anything since then. A query on Friday revealed that there is still nothing new to my ticket. 

I will now wait until Wednesday. If no solution to the problem has been found by then, Shadow is history for me.

Making a follow up with flight sim 2020.

Abysmal speeds when FS2020 is loading the downloadable content which is stored on D:

 

But reading from C: is performing at normal speeds (while reading the part of FS2020 that’s installed at C:

 

FS2020 needed me to download som new content to D: Look at the write speeds! How can the write speeds be so much better than the read speeds?

 

Can anyone tell me:

  1. Why the read speeds from C: are so much better than D: ?
  2. Why the read speeds on D are so much worse than the write speeds?

I have quite a few problems with loading some hard drive intensive games that I’ve put on D:

Unfortunately C: is too small for me to put them there. Does anyone have a solution for this?

 

Sorry TS if you feel I’m hijacking the thread, our issues seemed to be related, I hope you get something useful from this.

That's how it looks in Task Manager for me, too. Reading from drive C, on the other hand, is very fast.

I contacted support over a week ago. After I had answered all questions incl. screenshots of the 1st level support, my ticket was passed on internally. Unfortunately, I have not heard anything since then. A query on Friday revealed that there is still nothing new to my ticket. 

I will now wait until Wednesday. If no solution to the problem has been found by then, Shadow is history for me.

Ah, looks like our issues are pretty similar then.

We don't seem to be the only ones with this problem. In the German Shadow Discord Support the problem is already known. There I got the hint that I have to contact Shadow Support directly. I am all the more surprised that it is taking so long to fix the problem.

I’ve also the power upgrade. Atleast diskmark shows me the same values for C: and D:

 

Reply