Question

Sorry, an issue happened with the update services in your shadow U-103

  • 19 January 2021
  • 5 replies
  • 179 views

I am getting more and more unhappy with this service. First off why am i paying monthly for something that i can’t always access? Yesterday i was notified that too many users were on for me to access the computer that im paying for, secondly today i start off with A-599 saying i dont have a internet connect which if false, and now that it finally realized that i do indeed have internet it is giving me this error. Please help or i would like my next month free.


This topic has been closed for comments

5 replies

I’m experiencing the same issues; I’m on the Texas datacenter.

Badge

Same here. I have been trying to connect for the last half hour and just keep getting the same Message that I cant log in with the 203 error message. Its been happening for a long while now. I am paying for a serves that I MAY be able to use when I have the free time to log on and game a little.

Any update on this issue?  I haven’t been able to access Shadow in several hours.

Currently there is an incident in the Dallas datacenter, which is listed in Shadow - Service status. Check the website for any updates to it. Also yes I am waiting for it ._. 

 

Same here. I have been trying to connect for the last half hour and just keep getting the same Message that I cant log in with the 203 error message. Its been happening for a long while now. I am paying for a serves that I MAY be able to use when I have the free time to log on and game a little.

It really isn’t their fault, in the shadow status page, as I mentioned in a earlier reply, states that the incident is from their internet provider. As for the error message, if you haven’t contacted support I’d advise you to do so when the incident is resolved.