Sorry an issue has happened with the controller services’ Error code: SC-104

  • 27 March 2021
  • 4 replies
  • 33 views

Hi guys,

After long atempts to fix this nothing really worked for me. I got allot guidance to fix it but nothing really worked for me, these are the option i got: 

To do this trough cmd and reboot shadow 
MsiExec.exe /x {37FD52BF-1242-4404-82A3-0ABC2F2ECDBB}  » didntwork

Also i tried a deferent version of shadow the beta but still got the same error
Then they started doing updates to see if that will help nope didnt help so at these point 

i am kinda out of options if anyone knows a fix for this i would be glad to hear it  


4 replies

Badge

Hi,

I am also facing the same issue 

Please help.

Hi,

I am also facing the same issue 

Please help.

Did you have any help yet? I stil cannot use mine

 

Userlevel 4
Badge +5

Hi @Gers,-22 

 

Copy and paste the template below and fill it out in your post:

  • Describe the bug (required)

    • Provide a detailed description of the bug

    • Include screenshots if possible

    • Describe the bug behavior VS. the expected behavior (what should happen if working properly)
       

  • Steps to reproduce the bug (required)

    • Provide explicit step-by-step actions to re-create the bug.

    • Example:

      • 1. Start Shadow

      • 2. Plug in headset XXX

      • 2. Open the Quick Menu and go to Microphone tab

      • 3. Try to forward the headset’s mic

    • After these steps, does the bug occur 100% of the time? Or sometimes?
       

  • Application/device, official or beta, and version number (required)

    • Example: Windows official Launcher v4.14.19 Client v3.2.17
       

  • Additional Context

    • Provide any additional information here

      • Include relevant logs, DxDiag or specs of your computer, connection speedtest results, additional screenshots or video, etc.

      • The approximate date/time that you first started to notice the bug

      • Any other relevant info that could be useful

 
Userlevel 3
Badge +3

If you are still unable to get it to work, please go ahead and reach out to our wonderful Support Team from your accounts page so that they can help look into this further: https://account.shadow.tech/home/support 

Reply