Sound too low

  • 6 June 2022
  • 1 reply



The sound seem a bit too low but everything is at 100% on both local and Shadow. The master volume line, when reduced then higher, do not get very high. BladeShadow is my audio device on Shadow. How i can get higher sound?


This topic has been closed for comments

1 reply

Userlevel 4
Badge +4

For starters, let's try changing the Streaming Preferences options from "prefer speed" to "prefer reliability" or vice versa. You can also try toggling "High Quality Audio" on or off.


If that doesn't work, please try reinstalling the latest GPU drivers on Shadow as that has audio components as part of the update. You can use Nvidia's GeForce Experience to update your drivers on Shadow:


Should that not work, Please go ahead and reach out to our wonderful Support Team from your account page ( so that they can help look into this further.