Solved

Stalls on "Shadow is Ready"

  • 26 June 2020
  • 2 replies
  • 61 views

Reinstalled Windows on a new SSD in an older PC (was a HDD and Shadow worked fine with it).  I’ve done all of the updates for Windows 10, and gpu, mobo, etc.  But when I launch Shadow it hangs on “Shadow is Ready”.  Works on other devices.  I’ve also added the inbound and outbound firewall ports, restarted countless times (both PC and Shadow), reinstalled a few times as well.   What am I missing?

 

Thanks,

 

G

 

icon

Best answer by Anonymous 6 August 2020, 21:02

View original

This topic has been closed for comments

2 replies

Userlevel 2
Badge +4

Hello,

 

Have you tried using a different launcher? Any other device currently ON, that’s streaming Shadow?

Hi GlennythePooh, if the issue still persists, please try using the shut down button in your Shadow Launcher's help center to shut down your Shadow.  Once it's off, please close out of the launcher, wait 1-4 minutes, and try starting it again.  If the issue still persists, you’re more than welcome to try using our Beta application which you can download from your Account Page: https://account.shadow.tech/ → Applications tab.  

Depending on the error you’re experiencing, this link here may help as well: https://help.shadow.tech/hc/en-gb/sections/360001048853--Error-Messages