Solved

Startup Boot Issue


Badge

Hi,

I’m having a reoccurring but intermittent issue booting my virtual machine. At least once or twice a week I find after launching the Shadow App, the progress bar hangs midway across. If I click to connect to the machine, I can see a black screen with the Windows 10 boot circle which has frozen / stopped spinning - at this point I'm unable to shutdown the machine and found the fix is to close the App and simply wait 10/15 minutes and try again. It has always worked on my second attempt.

The problem has been ongoing for a month or so and each time its happened I've tried to remember to log a support ticket, more so incase there is a wider issue with the hosting infrastructure, however Shadow Support have confirmed back each time saying there isn’t.

As I can see the circle (which has frozen) this indicates the machine is in the final boot phase so I suspect the issue might be driver related.

Just wondered if anyone else is experiencing this?

icon

Best answer by desktopdoug 20 July 2022, 19:18

View original

7 replies

Userlevel 5
Badge +5

Hi @desktopdoug 

Have you had a chance to reach out to shadow support to report this issue? -Gelgoog

Badge

Hey.

Yes, I've tried to report it on most occasions as mentioned. Each time Shadow support have reported back there are no known issues their end.

I’ve had it twice since posting about it last week, the second being just now. Again, I’ll tell the launcher to ‘shutdown’ the machine, quit the app and wait approx 15 minutes and try again.

I’m going to update the NVIDIA GPU driver to see if that has any impact. The version currently installed is 512.59. The latest available is 516.59 so I'll see if that helps.

ive been like this for 3 days after an update.  getting stuck ¾ way through boot up screen

Badge

So after upgrading the NVIDIA Driver to version 516.59 I haven’t experienced the issue again so I'm going to make this was resolved.

Thanks

Badge

Spoke too soon as just had the issue happen again :(

I guess its not the NVIDIA Driver then….

Badge

ive been like this for 3 days after an update.  getting stuck ¾ way through boot up screen

Hi @batrao73,

Is yours the same as below?

Have you had any success?

Since last night, I’m now really struggling to get my shadow PC to load. I was using it fine in the day, tried to connect a few hours later and got a new / different issue.

It got stuck at ‘starting streaming services, and just hung like this for ages. Had to shutdown and wait / try again about 8 times before I managed to get it to load.

Now I’m not getting that but back to my original issue above but its happening nearly every time now.

What DC are you in, do you know? I’m in the UK so think I'm running out of Paris.

Thanks

Doug

Sorry to hear that your going thru this.  The difference with me is that I was never able to sign in.  It would get stuck loading until it shut down.  Shadow eventually had to reset my account, losing everything in the process.  They did offer a way to reset without losing anything but I didn't have much saved anyway.  If u havent, contact support to put a ticket in.

Reply