Question

SteamVR not detecting Quest 2 through Shadow VR


 

I recently side loaded (via SideQuest) Shadow VR, and got it up and running. 

I can see my desktop and interact with it with the Quest controllers (I guess this is in the 2D mode?)

However when I launch SteamVR, It does not detect the Quest in order to launch.

I feel like I am missing something, but I followed these instructions: 

The only thing is that in this tutorial the step about logging on to windows without a password is no longer a checkbox on my shadow machine

  1. Activate “login without password” on the Windows of your Shadow
    Follow this How-To from PCWorld to set it up

The checkbox isn’t there.

Aside from this

When I click the menu button and go back to the Shadow VR Menu, and click the “2D Mode”, this is what I am seeing; even If I click the orange “Start Shadow VR” button it says: “Starting VR streaming” then says “Starting Desktop Streaming” before loading the desktop.

To me it seems like my Shadow PC is in “Desktop/2D mode” which is why the controllers aren’t being detected, but I’m not really sure.

Am I missing some step to put it into “3D mode” or “VR mode” that can be done when I’m at the desktop?

Any help would be appreciated.

I really love the Shadow Service and am trying to use ShadowVR instead of Virtual Desktop app.

 

 

 

 

 


3 replies

try this:

 

[Fix] “Users Must Enter a User Name and Password to Use This Computer” Checkbox Missing in Windows 10 – AskVG

 

all the best from geramy ;-)

Userlevel 1

Mine was working fine just a few days ago on my Oculus Quest 2. I have a similar issue when I click start VR stream it defaults to Desktop stream immediately. It start off by saying, “Starting VR Stream”. But for whatever reason it then goes to “Starting Desktop Stream”. I tried restarting it and getting the environment drivers installed by Shadow but I’m still running into the same issue. I believe something has changed recently on Shadow backend that is causing this. 

I’m getting the same, exact issue.  

Reply