Question

Stop Mic detection

  • 11 March 2022
  • 0 replies
  • 13 views

I’m using Airpods for my audio. But every time I remove the airpod and place them back in. Shadow notification pops up asking if want to enable microphone. I cant seem to disable this popup. I have tried disabling the mic from the quick menu. And also disabled input device from windows. It’s only annoying because I game from the other side of the room on a tv. 

Thanks


This topic has been closed for comments