Question

Stutter above 60 fps and Shadow always running on intel graphics

  • 6 September 2021
  • 2 replies
  • 22 views

Hello everyone ! 

 

I just switched Shadow (I moved from France to America) and got it delivered this morning. 

However I run into an issue that I encountered before, but wasn’t too annoying. I use a laptop with a discrete graphics card (MX130) and Shadow refuses to use it, it ALWAYS uses the intel integrated gpu. It havent been much of a problem but since I moved, I have stutters when I go higher than 80 fps. I know it is not the internet because I have another laptop (which is not mine), more powerful that runs Shadow on its discrete gpu and runs perfectly smooth at 120 fps on the same internet connection.

 

Basically, I’m wondering if its not my gpu causing problems. I have already tried forcing the use of gpu 1 on the Nvidia panel, and it shows as using the “high performance Nvidia processor” but when I open the Task Manager I see Shadow using the other one. 

Does anyone know how could I force my computer to use the discrete graphics card ?

I can provide info and screenshots if you need!

 

Thanks in advance 


2 replies

Userlevel 5
Badge +3

Hey @Multaeris 
just an idea.. If you plug in your HDMI/DP/VGA/DVI cable into the graphics card directly you can just disable the integrated graphics completely as they are not needed anymore. That way Shadow is also not able to use it. Which operating system are you using? Always make sure that current/latest drivers are installed and check if the graphics card actually works properly. 

Hey @Multaeris 
just an idea.. If you plug in your HDMI/DP/VGA/DVI cable into the graphics card directly you can just disable the integrated graphics completely as they are not needed anymore. That way Shadow is also not able to use it. Which operating system are you using? Always make sure that current/latest drivers are installed and check if the graphics card actually works properly. 

Well I’m using a laptop so I only have an HDMI output and I didnt have this problem prior to moving abroad ...

Reply