Switching to official version loop 2023

  • 2 March 2023
  • 2 replies

Recently my Shadow has been stuck on “Switching to official version” whenever starting my Shadow.

The progress bar is just stuck on 0% forever (I have let it run whole night). I have tried other laptops, pcs, VPNs and also tried using the BETA app, but then it just replaced “OFFICIAL” to “BETA” in the message.

Infinite switching, stuck on 0 percent.

My shadow worked fine literally minutes before, I only restarted it and got this issue.

I know a few friends who have the exact same issue and also cannot fix it. I have like a billion games on my shadow including all the saves. I have contacted Shadow support but you will never get a response from them. I have been waiting over 8 days and still got this issue. There is also no information at all on Shadow status page regarding this issue while everybody telling me to check status page.

Shadow - Service status

I get no support at all from Shadow team, at least not this year I think 🤣. I don’t think reporting a bug will get any response at all either. Does anyone maybe know how to fix this issue or had this before?

My shadow has power upgrade and extra storage which is insanely expensive, It is located in US Washington. I have tried reinstalling the app, tried BETA versions and other computers I have at home, also tried VPNs and VMs. 

I have tried on MacBook with an M1 chip and one with AMD gpu, and windows laptop with NVIDIA GPU. 

2 replies

Userlevel 4
Badge +4

Can you try shutting down your Shadow from the client? You can access that option by going to the help "?" icon, which you will then see an option to shut down Shadow. This should turn your Shadow off completely, after doing so, please wait about 10 minutes before starting your Shadow again.


Should the issue persists, I highly recommend reaching out to our Support Team so they can look into this. 

the same thing just happened to me