Ubuntu 20.04 response time issues

  • 27 September 2020
  • 3 replies

Hey Shadowers!

Got an odd performance/video issue on one of my rigs. I’m running Ubuntu 20.04 on a HP Revolve 801 G1

  • 2-core 2.4GHz proc
  • 12GB RAM
  • Intel HD Graphics 4000
  • Ethernet connection to a GbE Switch
  • 200Mbps internet
  • Connected via HDMI to a 60” TV

Basically when I start up the app (official and beta tried), the top half of the screen loads, but the bottom half looks like an old scrambled cable TV channel. None of my inputs/commands receive a response, and at times, it doesn’t even recognize my KM. My Ubuntu PC does, but Shadow does not. It also takes forever to bring up the quick menu, and I can’t take a screenshot of the stats due to that same severe lag.

Shadow runs fine on my other devices, even over 4G, so bandwidth isn’t an issue. I’ve tried changing the allocation, low bandwidth mode, resetting everything, including my devices, and running the bash scripts provided in other threads. Nothing seems to solve the issue.

My only guess is that my resolution settings aren’t compatible with my PC because I applied those same settings on my Android TV (also plugged into the 60” via HDMI), and there are no issues.

This never happened when I was running 18.04 and 19.04, so I'm out of ideas. Thoughts?

This topic has been closed for comments

3 replies

I have the exact same issue. I have a Lenovo Yoga Pro 2 w/ Ubuntu 20.04 installed.






Hi, have you seen this topic?