Solved

Update in progress...

  • 5 June 2020
  • 5 replies
  • 1493 views

!! Literally as soon as I hit submit on this I got a response from Shadow Support. Will update this post accordingly for anyone elses reference !!

 

Hi

For the past, nearing, 40 minutes now i’ve been stuck with this screen

From looking at my shadow logs all i can see is line after line of this…

2020-06-05T18:59:38.461Z - info - main - StateMachineManager {"type":"SHADOW_MANAGER_NOT_LEGACY","manager-version":"2.1.7"}
2020-06-05T18:59:38.528Z - info - main - StateMachineManager {"type":"SHADOW_MANAGER_UPDATE_IN_PROGRESS","env":"testing","skip":false}
2020-06-05T18:59:38.595Z - info - main - StateMachineManager {"type":"SHADOW_STREAMER_ON","code":0}

 

  • Application type (Windows/Mac/Mobile/etc.) - windows

  • Shadow Client Version (Official/Beta/Alpha) Tried Official and Alpha

  • Local device CPU - Intel Core i7 7700HQ

  • Local device GPU - NVIDIA GeForce GTX 1060

  • Datacenter location (check status.shadow.tech) - No issue

  • Connection speed (Datacenter speed tests EU: Paris ) - Within normal limits

  • Description of issue - See above

Other:

  • Date when problem appeared. about 40 minutes ago

  • Did you take any action(s) which could have created this problem? If so, what? Restarted my laptop, reinstalled the Official and Alpha versions (only 1 at a time)

  • Do you recall any action(s) you took after it happened? no

  • Do you use a VPN and/or antivirus? windows denfender

  • Please provide a screenshot of your shadow stats (Alt+Win+O). Also make sure it captures a timeframe when the issue has happened. - not able to

icon

Best answer by Ginger.Scott 8 June 2020, 11:19

View original

This topic has been closed for comments

5 replies

Userlevel 3
Badge +4

Can you try this:

  1. Uninstall Shadow
  2.  Go to the your %appdata% folder (Windows search '%appdata%') and delete all 'Shadow'-related folders
  3.  Delete the folder C://Users/username/.shadow
  4.  Restart your computer
  5.  Download and install Shadow again at https://account.shadow.tech/apps (choose Applications on the left)
  6. Upon launch if you have USB drivers from shadow installed be sure to uninstall and then reinstall to get them working.
Userlevel 6
Badge +6

Try to completely uninstall Shadow and wipe all the folders, then reinstall it. Also, try the beta/alpha apps as well.

Can you try this:

  1. Uninstall Shadow
  2.  Go to the your %appdata% folder (Windows search '%appdata%') and delete all 'Shadow'-related folders
  3.  Delete the folder C://Users/username/.shadow
  4.  Restart your computer
  5.  Download and install Shadow again at https://account.shadow.tech/apps (choose Applications on the left)
  6. Upon launch if you have USB drivers from shadow installed be sure to uninstall and then reinstall to get them working.

Try to completely uninstall Shadow and wipe all the folders, then reinstall it. Also, try the beta/alpha apps as well.


Hey guys, thanks for the responses

 

my update from Shadow support was that the issue was at their end. Shadow did some stuff at their end and the next time i restarted the app it updated fine, although it took about 30-45 minutes to process those updates.

Userlevel 6
Badge +6

Ah okay, good! If your question has been answered, please mark it as answered! Thanks!

.