Question

USB Peripherals not forwarding anymore.

  • 13 August 2021
  • 9 replies
  • 130 views

I have seen plenty of posts here regarding this issue, however I can’t seem to find a decent solution for this.

I am using Shadow on my Windows PC.

I have been playing MSFS2020 with my Logitech Yoke system for about two weeks, but since last week, I can’t forward my yoke anymore. The box is there, but it won’t let me click it.

 

I have reinstalled the drivers twice, I have reset my settings, I’ve re-installed shadow on my PC completely, I have done everything I could, but they still wont work. 

 

I really don’t know what else i can do to solve this issue, any help would be appreciated.


9 replies

Bump!  I have the same problem! Everything used to work great, my printer etc,  and now they wont connect.  Same story, the boxes are there but I cant connect them!

Bump!  I have the same problem! Everything used to work great, my printer etc,  and now they wont connect.  Same story, the boxes are there but I cant connect them!

Yeah it’s so annoying! I’ve contacted support and i did everything they told me to do, including switching to the beta, however the problem is still here. It’s so frustrating. I hope this gets fixed soon! 

Userlevel 5
Badge +5

If you are experiencing USB issues be sure to include log’s in your support ticket. -Gelgoog

have you solved it?

Anyone solved this? same happening for me, done all that support has suggested 

I solved it by resetting my pc, every 6 months I reset it

I resetted my PC too, but it doesn’t work for me..

Anyone got another idea how to solve this?

I have seen plenty of posts here regarding this issue, however I can’t seem to find a decent solution for this.

I am using Shadow on my Windows PC.

I have been playing MSFS2020 with my Logitech Yoke system for about two weeks, but since last week, I can’t forward my yoke anymore. The box is there, but it won’t let me click it.

 

I have reinstalled the drivers twice, I have reset my settings, I’ve re-installed shadow on my PC completely, I have done everything I could, but they still wont work. 

 

I really don’t know what else i can do to solve this issue, any help would be appreciated.

For me the same, i think it could be easy fixed. It worked before.

The only way to solve this for me was resetting my PC.

This problem occured in july the first time. After a reset it started working again.

Yesterday I had to do it again because suddenly forwarding didn’t work anymore.

Now it’s working again.

This is really annoying but the only way for me to get it working again..

Reply