Solved

Virtual Desktop cannot connect???

  • 19 April 2020
  • 4 replies
  • 84 views

Userlevel 4
Badge +4

Help!!!

 

i’m using virtual desktop and cannot connect to Shadow I keep getting error r:109, can anyone help????

 

icon

Best answer by CatOfSachse 19 April 2020, 00:33

There is a known issue with Virtual Desktop and Comcast/Xfinity Routers.  Please try the following before doing the workaround.

Using your XFi app on your phone or computer, navigate to *Advanced Security*, switch the toggle to off.

Workaround
1) Shutdown Shadow and the Quest (For Quest this renews the IP lease)
1a) [OR Renew the lease in your Quest by disconnecting and reconnecting to the network]*
2) Start Shadow
3) Start VR Desktop Streamer
4) Start SteamVR/VIVEPORT etc.
5) Open VD Sideloaded, It will connect in a few seconds.
6) No matter what you do, DON'T, leave your Guardian, take off your headset, disconnect, or quit the app.
7) If you do anything in step 6, or get disconnected, start over at step 1.

 

View original

4 replies

Userlevel 4
Badge +4

There is a known issue with Virtual Desktop and Comcast/Xfinity Routers.  Please try the following before doing the workaround.

Using your XFi app on your phone or computer, navigate to *Advanced Security*, switch the toggle to off.

Workaround
1) Shutdown Shadow and the Quest (For Quest this renews the IP lease)
1a) [OR Renew the lease in your Quest by disconnecting and reconnecting to the network]*
2) Start Shadow
3) Start VR Desktop Streamer
4) Start SteamVR/VIVEPORT etc.
5) Open VD Sideloaded, It will connect in a few seconds.
6) No matter what you do, DON'T, leave your Guardian, take off your headset, disconnect, or quit the app.
7) If you do anything in step 6, or get disconnected, start over at step 1.

 

Userlevel 2
Badge +1

Virtual desktop? Like VDI?

Userlevel 3

Virtual desktop? Like VDI?


I think it is Virtual desktop for the Oculus Quest.

So I’m trying to connect my quest to shadow through virtual desktop, but after about 30 seconds both virtual desktop and shadow crash. Does anybody have a solution? Thanks

Reply