Solved

Virtual Desktop "Computer is unreachable" error

  • 24 June 2020
  • 4 replies
  • 965 views

Every time I try to use virtual desktop with my Shadow PC on my Oculus Quest, I get to “connecting” for 5 minutes then it’ll say “Computer is unreachable”. I have tried the workaround thing everyone is talking about but that doesn’t work and I do not think it is my wifi but even if it is I cannot access my router settings please some one help me!!!

icon

Best answer by JusJake 25 June 2020, 00:55

UPDATE: The problem IS double nat type so call your isp (internet service provider) and talk to them.

View original

4 replies

Userlevel 3
Badge +1

Have you visited the Virtual Desktop Discord? I sent you the link on Discord. 

Userlevel 3
Badge +1

FYI - if the issue is UPNP you have to change your router or this will never work. 

I have tried everything…

  • DMZ is off
  • UPnP is on
  • The workaround
  • I only have ONE ROUTER so it is not an open nat or whatever issue
  • There is no firewall / security / antivirus or anything on my router or my shadow and regular pc

Things to note:

  • I reset / erased my oculus quest yesterday and tried virtual desktop and it worked but only once. It stopped working after I sideloaded the steam vr version for it but going back its not working again even after resetting it.

Please some one help me. I was talking to other people and it is working fine for them!

UPDATE: The problem IS double nat type so call your isp (internet service provider) and talk to them.

Reply