Question

Waiting for an available slot


Userlevel 1

Dear all,

since today when I try to login to my show I get this message:
Waiting for an available slot. WTF is happening here?

Already waiting for over 30 min

 


23 replies

Getting the same thing right now, I’ve never seen that message before and I don’t like it one bit. Pretty poor timing what with the price hike this same month.

 

Edit: and after staring at it for 20 minutes it just went back to offline.

Same here…Need to work on stuff and can´t even access my mashine. When it says “waiting for a place” it loads my mashine after a few mins and then it goes back to “your shadow is offline”….

I'm afraid that's it for good.
I hope you all made backups of your data ;-)


My theory: Either Shadow doesn't have access to the hardware anymore because the bills weren't paid or the new owner OVHCloud is already using it primarily for their own customers.
Those who have not yet been scared off by the price increase should probably be scared off now.

Userlevel 3

me too. I’ve never seen this message before until today

Userlevel 3

now it just says your shadow is offline everytime I try to start it...

Does everone now have to pay a higher price? Or do we just pay the price like 15 each month till the year is over?

Me too. It gets aborted several times and I never get into it. Even if it says “less than a minute”. 

There was an update today - related?

I’m also impacted as well, after waiting, unable to connect.

First the fee increase, now we don’t even have access to the services, this is quite upsetting to say the least…

 

Does everone now have to pay a higher price? Or do we just pay the price like 15 each month till the year is over?

you will have to pay a higher price - at least that's what they want you to accept. Don’t know the laws in your region but usually, you can’t just change a one-year contract!

 

I would disagree on the higher price and wait how they react.

I'm afraid that's it for good.
I hope you all made backups of your data ;-)


My theory: Either Shadow doesn't have access to the hardware anymore because the bills weren't paid or the new owner OVHCloud is already using it primarily for their own customers.
Those who have not yet been scared off by the price increase should probably be scared off now.

I had the same thought:

  1. its the first of a month - no money paid? 
  2. they made an update today - software issue?

 

Am I one of the 395 users?

I am a WINNER!

 

Edit:

found at https://status.shadow.tech/

Am I one of the 395 users?

I am a WINNER!

 

Edit:

found at https://status.shadow.tech/

This dates back from 12 May but the incident is still active, are you kidding me...

Am I one of the 395 users?

I am a WINNER!

 

Edit:

found at https://status.shadow.tech/

This dates back from 12 May but the incident is still active, are you kidding me...

haven’t seen the date actually. Thanks for highlighting. 

What do these guys do on the daily? How is a service that’s been around for so many years still broken? 

Any Shadow employee reading this - you’re useless

My mashine just received an update. Maybe you guys check for an update too

 

Userlevel 3

 

 

It doesn’t seem that that incident has something to do with the current incident.
It’s active sind several weeks.

 

However, it seems I’m able to connect again (after an updatE)

I've been trying to connect for 2+ hours to AMS Datacenter and I still can't connect. Is there any update?

I've been trying to connect for 2+ hours to AMS Datacenter and I still can't connect. Is there any update?

My update: Cancel subscription.

After 1 year without any problems and being a very happy customer, they managed to f*ck this up in 1 month. Does anyone have a good alternative? 

Again, I can’t connect:
 

 

Userlevel 1
Badge

I can connect, but can’t download games in Steam and Battle.net.. almost no download performance. Strang thing is that speedtest.net is giving full speed of 1Gb/s, so maby it was a server in the same datacenter.

created a ticket and got response that this got todo with the AMS incident.

I asked for a timeframe, no response yet.

Badge

Looks like I might be late to the party here but i’ve been experiencing the same problem for an hour or so. It either gives me L:200 cant connect try again in a few minutes or tells me im waiting for an available slot

Reply