Question

Why can't i get my Shadow to fill my screen?

  • 5 September 2021
  • 1 reply
  • 15 views

Badge
Hope there is someone who can help? I have a Samsung CRG90 49’’ super ultra wide screen.On my computer at home it is set to 5120x1440, but when I log in to Shadow I can select 3840x1080, but it does not work. It constantly jumps back to 1650x1050.
What am I doing wrong? It’s just keeping applying, but nothings happends.

 


1 reply

Userlevel 5
Badge +3

Hey @Sverri 
If the in the quick menu provided display setting selector does not work you can right-click your Shadow’s desktop and select the NVIDIA Control panel. Click on “change resolution” and select the resolution you want to use. Make sure that “Always match Shadow resolution with local Display” is disabled in your quick menu → Display. I hope that works for you. Good Luck. If you have further issues with that you can always feel free to contact customer support via your account page.

Reply