Question

X1 Headphones + Mic // Bluetooth // Stereo sounds are not heard

  • 5 March 2022
  • 1 reply
  • 13 views

Badge

Hey,

have a question re the use of an integrated microphone within  ThinkPad X1 Lenovo headphones.

I have two opportunities to hear the sound with my headset. 1. Stereo & 2. “Normal” 

Both methodes work with my local Laptop.

When I start the launcher and using the stereo setting I can hear also hear the stereo sound in Shadow. When I switch the microphone option and want to use the headphone mic, the sound switches of and I can not hear anything. When switch off mic option in the launcher, sound is back.

 

Anyone has has hint or can help?

 

Thks a lot

 


This topic has been closed for comments

1 reply

Userlevel 5
Badge +6

Hi @Schatten.H.R 

 

Bug reporting Template:

  • Describe the bug (required)

    • Provide a detailed description of the bug

    • Include screenshots if possible

    • Describe the bug behavior VS. the expected behavior (what should happen if working properly)
       

  • Steps to reproduce the bug (required)

    • Provide explicit step-by-step actions to recreate the bug.

    • Example:

      3. Try to forward the headsets you first started to notice the bug

      • 1. Start Shadow

      • 2. Plug in headset XXX

      • 2. Open the Quick Menu an mic

    • After these steps, does the bug occur 100% of the time? Or sometimes?
       

  • Application/device, official or beta, and version number (required)

    • Example: Windows official Launcher v4.14.19 Client v3.2.17
       

  • Additional Context

    • Provide any additional information here

      • Include relevant logs, DxDiag or specs of your computer, connection speed test results, additional screenshots or video, etc.

      • The approximate date/time that go to Microphone tab

      • Any other relevant info that could be useful

      • Copy and paste the template below and fill it out in your post:

        Will help others help you